<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>WGCL News &#8212; We&#8217;re Back to School – WGCL AM 1370 | 98.7FM Bloomington Indiana&#8217;s News Sports Talk WGCL Radio</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing ul.heateor_sss_sharing_ul i.heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:16.6666666667% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="https://www.wgclradio.com/top-story/wgcl-news-were-back-to-school/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="WGCL News &#8212; We&#8217;re Back to School – WGCL AM 1370 | 98.7FM Bloomington Indiana&#8217;s News Sports Talk WGCL Radio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wgclradio.com/top-story/wgcl-news-were-back-to-school/" />
<meta property="og:image" content="https://www.wgclradio.com/wp-content/uploads/2021/07/School-Starts-Soon.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="750" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wgclradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1613748726' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1613748863' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.2.3' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #1f60a1;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #1f60a1;
			}
		}

		

		.footer-widgets a:focus,
		.footer-widgets a:hover,
		.site-footer a:focus,
		.site-footer a:hover {
			text-decoration-color: #2574c4;
		}

		

		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"],
		.entry-content .button:focus,
		.entry-content .button:hover {
			background-color: #1f60a1;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1613748726' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1613748863' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='//www.wgclradio.com/dpp-custom-styles-33f9a35ad5e0cfb5ae9eb8bf3500ad48?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.wgclradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wgclradio.com/wp-json/wp/v2/posts/37173" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wgclradio.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.wgclradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wgclradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7962105-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7962105-2');
</script>
<style type="text/css">.site-title a { background: url(https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL_Logo_Header.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1f60a1; background-image: url("https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Bloomington_BG.jpg"); background-position: center bottom; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL512-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL512-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL512-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.wgclradio.com/wp-content/uploads/2021/02/cropped-WGCL512-1-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-37173 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible gppro-custom" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.wgclradio.com/">WGCL Radio</a></p><p class="site-description" itemprop="description">News Talk FM 95.9 and AM 1370 WGCL</p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-35116" class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-35116"><a target="_blank" rel="noopener" href="http://streamdb7web.securenetsystems.net/v5/WGCL" itemprop="url"><span itemprop="name">Stream</span></a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35198"><a href="/listen/schedule/" itemprop="url"><span itemprop="name">SCHEDULE</span></a></li>
<li id="menu-item-35118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35118"><a itemprop="url"><span itemprop="name">Programs</span></a>
<ul class="sub-menu">
	<li id="menu-item-35419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35419"><a href="https://www.wgclradio.com/category/localprograms/hugh-hewitt/" itemprop="url"><span itemprop="name">Hugh Hewitt</span></a></li>
	<li id="menu-item-37071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37071"><a href="https://www.wgclradio.com/category/localprograms/the-ramsey-show/" itemprop="url"><span itemprop="name">The Ramsey Show</span></a></li>
	<li id="menu-item-37069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37069"><a href="https://www.wgclradio.com/category/localprograms/the-dennis-prager-show/" itemprop="url"><span itemprop="name">The Dennis Prager Show</span></a></li>
	<li id="menu-item-35115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35115"><a href="https://www.wgclradio.com/category/glass-blog/" itemprop="url"><span itemprop="name">Glass in the Afternoon</span></a></li>
	<li id="menu-item-35119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119"><a href="https://www.wgclradio.com/category/localprograms/happy-hour/" itemprop="url"><span itemprop="name">Happy Hour</span></a></li>
	<li id="menu-item-35120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35120"><a href="https://www.wgclradio.com/category/localprograms/joe-smith-reports/" itemprop="url"><span itemprop="name">Joe Smith Reports</span></a></li>
	<li id="menu-item-35122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122"><a href="https://www.wgclradio.com/category/localprograms/adamritz/" itemprop="url"><span itemprop="name">The Adam Ritz Show</span></a></li>
	<li id="menu-item-35124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35124"><a href="https://www.wgclradio.com/category/localprograms/your-money/" itemprop="url"><span itemprop="name">Your Money</span></a></li>
</ul>
</li>
<li id="menu-item-35125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35125"><a href="https://www.wgclradio.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-35126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35126"><a href="https://www.wgclradio.com/category/sports/college-basketball/" itemprop="url"><span itemprop="name">College Basketball</span></a></li>
	<li id="menu-item-35127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35127"><a href="https://www.wgclradio.com/category/sports/colts-football/" itemprop="url"><span itemprop="name">Colts Football</span></a></li>
	<li id="menu-item-35128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35128"><a href="https://www.wgclradio.com/category/sports/high-school-sports/" itemprop="url"><span itemprop="name">High School Sports</span></a></li>
	<li id="menu-item-35130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35130"><a href="https://www.wgclradio.com/category/sports/sunday-night-football/" itemprop="url"><span itemprop="name">NFL Football</span></a></li>
	<li id="menu-item-35131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35131"><a href="https://www.wgclradio.com/category/sports/pacers-basketball/" itemprop="url"><span itemprop="name">Pacers Basketball</span></a></li>
	<li id="menu-item-36795" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36795"><a href="https://www.wgclradio.com/sports/indycar/2021-indycar-racing-schedule/" itemprop="url"><span itemprop="name">IndyCar Racing</span></a></li>
	<li id="menu-item-35132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35132"><a href="https://www.wgclradio.com/category/sports/reds-baseball/" itemprop="url"><span itemprop="name">Reds Baseball</span></a></li>
</ul>
</li>
<li id="menu-item-35113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35113"><a href="https://www.wgclradio.com/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-35133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35133"><a href="https://www.wgclradio.com/community/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
	<li id="menu-item-35134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35134"><a href="https://www.wgclradio.com/community/school-closings-delays/" itemprop="url"><span itemprop="name">School Closings &#038; Delays</span></a></li>
	<li id="menu-item-35135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35135"><a href="https://www.wgclradio.com/community/weatherhotline/" itemprop="url"><span itemprop="name">Weather Information Hotline</span></a></li>
</ul>
</li>
<li id="menu-item-35114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35114"><a href="https://www.wgclradio.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-35197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35197"><a href="https://www.wgclradio.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-37173 post type-post status-publish format-standard has-post-thumbnail category-top-story tag-10-under-40 tag-chamber-of-commerce tag-city-of-bloomington tag-david-starr-jordan tag-first-day-of-school tag-iu tag-jordan-avenue tag-mccsc-2 tag-rbbcsc tag-ten-under-40 entry" aria-label="WGCL News &#8212; We&#8217;re Back to School" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">WGCL News &#8212; We&#8217;re Back to School</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-07-30T08:30:44-04:00">July 30, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.wgclradio.com/author/wgcl-newsroom/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">WGCL NEWSROOM</span></a></span> <span class="entry-comments-link"><a href="https://www.wgclradio.com/top-story/wgcl-news-were-back-to-school/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>Jim Inman   Photo: Jim Inman/canva.com</p>
<p>Local schools will welcome back students in the coming days.</p>
<p><span id="more-37173"></span></p>
<p>Don’t forget – school buses will be hitting the streets in the coming days.  MCCSC schools welcome students back on Wednesday, August 4 and RBB students return on Wednesday, August 11.</p>
<p>Moving trucks will be out soon as well, as students return to attend Ivy Tech Community College and Indiana University.</p>
<p>***</p>
<p>Jordan Avenue, one of the main routes through the campus of Indiana University, may soon have a new name.</p>
<p>City and university officials are recommending that Jordan Avenue have two names – one in the city-owned section and the other in the university-owned area.</p>
<p>The city section would be named for the Eagleson family.  According to a news release, Halson Vashon Eagleson was born into slavery in 1851 and arrived in Bloomington during the 1880s.</p>
<p>For the area on the university side, the street would be named for Mattie Jacobs Fuller, a woman born into slavery in 1856 and lived in Bloomington from 1860 through 1940.  Fuller was a supporter of the Bethel AME Church located on North Rogers Street.</p>
<p>The decision on renaming Jordan Avenue falls to the Bloomington Plan Commission as well as the IU Naming Committee and the IU Board of Trustees.</p>
<p>Jordan Avenue – along with Jordan Hall and the Jordan Parking Garage – were named for former IU president David Starr Jordan.  Jordan was involved in activities that ultimately led to the Holocaust.  The university has plans to rename the building and garage names as well.</p>
<p>***</p>
<p>Congratulations to the 2021 10 Under 40 honorees, recognized Wednesday evening.  The inductees were celebrated at a ceremony presented by The Greater Bloomington Chamber of Commerce.</p>
<p>During a night that celebrated the 1980s, attendees enjoyed appetizers and cocktails inside the Switchyard Park Pavilion.  Over 170 guests – many wearing face masks in light of recent concerns about COVID-19 – were on hand to acknowledge the winners.</p>
<p>The 2021 10 Under 40 class included:</p>
<ul>
<li>Gloria Howell, Indiana University</li>
<li>Jay Nelson – RCV Roofing, Siding and Gutters</li>
<li>Kaisa Goodman – City of Bloomington</li>
<li>Peter Iversen – IU Foundation</li>
<li>Geng Wang – Civic Champs</li>
<li>Lauren Dexter-Burns – Bloomington Health Foundation</li>
<li>Adam Gross – Ivy Tech Community College</li>
<li>Shatoyia Moss – City of Bloomington</li>
<li>Hilary Fleck – Monroe County History Center</li>
<li>Abby Henkel – IU Environmental Resilience Institute</li>
</ul>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.wgclradio.com/top-story/wgcl-news-were-back-to-school/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share with a Friend</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=WGCL%20News%20--%20We%27re%20Back%20to%20School&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F&title=WGCL%20News%20--%20We%27re%20Back%20to%20School")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('WGCL%20News%20--%20We%27re%20Back%20to%20School' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms:?&body=WGCL%20News%20--%20We%27re%20Back%20to%20School https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.wgclradio.com/top-story/wgcl-news-were-back-to-school/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=WGCL%20News%20--%20We%27re%20Back%20to%20School&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F&title=WGCL%20News%20--%20We%27re%20Back%20to%20School")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('WGCL%20News%20--%20We%27re%20Back%20to%20School' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms:?&body=WGCL%20News%20--%20We%27re%20Back%20to%20School https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-were-back-to-school%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.wgclradio.com/category/top-story/" rel="category tag">Top Story</a></span> <span class="entry-tags">Tagged With: <a href="https://www.wgclradio.com/tag/10-under-40/" rel="tag">10 Under 40</a>, <a href="https://www.wgclradio.com/tag/chamber-of-commerce/" rel="tag">Chamber of Commerce</a>, <a href="https://www.wgclradio.com/tag/city-of-bloomington/" rel="tag">City of Bloomington</a>, <a href="https://www.wgclradio.com/tag/david-starr-jordan/" rel="tag">David Starr Jordan</a>, <a href="https://www.wgclradio.com/tag/first-day-of-school/" rel="tag">First Day of School</a>, <a href="https://www.wgclradio.com/tag/iu/" rel="tag">IU</a>, <a href="https://www.wgclradio.com/tag/jordan-avenue/" rel="tag">Jordan Avenue</a>, <a href="https://www.wgclradio.com/tag/mccsc-2/" rel="tag">MCCSC</a>, <a href="https://www.wgclradio.com/tag/rbbcsc/" rel="tag">RBBCSC</a>, <a href="https://www.wgclradio.com/tag/ten-under-40/" rel="tag">Ten Under 40</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-story/wgcl-news-were-back-to-school/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wgclradio.com/wp-comments-post.php?wpe-comment-post=wgclamradio" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37173' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42d3730204" /></p><input type="hidden" id="ak_js" name="ak_js" value="170"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Veterans Matter</h3>
<a href="https://veteransmatter.org/donate/"><img width="300" height="251" src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/3-300x251.png" class="image wp-image-37095  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/3-300x251.png 300w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/3-768x644.png 768w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/3.png 940w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://streamdb7web.securenetsystems.net/v5/index.cfm?stationCallSign=WGCL"><img width="300" height="200" src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL-Stream.png" class="image wp-image-36598  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.wgclradio.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wgclradio.com/?s={s}" itemprop="target"></form></div></section>
<section id="heateor_sss_follow-2" class="widget widget_heateor_sss_follow"><div class="widget-wrap"><div class="heateor_sss_standard_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:60px;height:60px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/WGCLRadio/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:60px;height:60px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/wgclradio" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:60px;height:60px;" alt="Linkedin Company" title="Linkedin Company" class="heateorSssSharing heateorSssLinkedinBackground"><a target="_blank" aria-label="Linkedin Company" href="https://www.linkedin.com/company/34230146/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:60px;height:60px;" alt="RSS Feed" title="RSS Feed" class="heateorSssSharing heateorSssRSSBackground"><a target="_blank" aria-label="RSS Feed" href="http://www.wgclradio.com/feed/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssRSSSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle widget-title">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://www.wgclradio.com/top-story/wgcl-news-were-back-to-school/" aria-current="page">WGCL News &#8212; We&#8217;re Back to School</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/localprograms/your-money/your-money-with-david-hays-46/">Your Money With David Hays</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/top-story/wgcl-news-will-masks-return-to-indiana/">WGCL News &#8212; Will Masks Return to Indiana?</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/top-story/wgcl-news-masks-to-return/">WGCL News &#8212; Masks to Return?</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/top-story/wgcl-news-iu-grads-grab-gold/">WGCL News &#8212; IU Grads Grab Gold</a>
									</li>
					</ul>

		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a class="weatherwidget-io" href="https://forecast7.com/en/39d17n86d53/bloomington/?unit=us" data-label_1="BLOOMINGTON" data-label_2="WEATHER" data-theme="original" >BLOOMINGTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script>
</center>

<hr />

<center>
<a href="http://www.foxnews.com/" target="_blank" rel="noopener"><img src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/FoxNewsRadioLogo.jpg" />
<!-- start sw-rss-feed code --> 
<script type="text/javascript"> 
<!-- 
rssfeed_url = new Array(); 
rssfeed_url[0]="http://feeds.foxnews.com/foxnews/latest?format=xml";  
rssfeed_frame_width="300"; 
rssfeed_frame_height="250"; 
rssfeed_scroll="off"; 
rssfeed_scroll_step="6"; 
rssfeed_scroll_bar="on"; 
rssfeed_target="_blank"; 
rssfeed_font_size="12"; 
rssfeed_font_face=""; 
rssfeed_border="on"; 
rssfeed_css_url=""; 
rssfeed_title="off"; 
rssfeed_title_name=""; 
rssfeed_title_bgcolor="#000000"; 
rssfeed_title_color="#fff"; 
rssfeed_title_bgimage="http://"; 
rssfeed_footer="off"; 
rssfeed_footer_name="rss feed"; 
rssfeed_footer_bgcolor="#fff"; 
rssfeed_footer_color="#333"; 
rssfeed_footer_bgimage="http://"; 
rssfeed_item_title_length="50"; 
rssfeed_item_title_color="#666"; 
rssfeed_item_bgcolor="#fff"; 
rssfeed_item_bgimage="http://"; 
rssfeed_item_border_bottom="on"; 
rssfeed_item_source_icon="off"; 
rssfeed_item_date="off"; 
rssfeed_item_description="on"; 
rssfeed_item_description_length="120"; 
rssfeed_item_description_color="#666"; 
rssfeed_item_description_link_color="#333"; 
rssfeed_item_description_tag="off"; 
rssfeed_no_items="0"; 
rssfeed_cache = "254a2cf4278590a714ee5f448939c643"; 
//--> 
</script> 
<script type="text/javascript" src="http://feed.surfing-waves.com/js/rss-feed.js"></script> 
<!-- end sw-rss-feed code -->
</center>


<hr/ >
<center><img title="sports" src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/sports.jpg"   /></center>
<table>
<tr>
<td>
<a href="http://www.wgclradio.com/2017/08/wgcl-monroe-countys-home-of-the-colts/ " ><img src=" http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/Colts150.jpg"></a>
</td>
<td> 
<a href="http://www.wgclradio.com/category/sports/reds-baseball/" ><img src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/Reds150.jpg"></a>
</td>
</tr>
<tr>
<td>
<a href="http://www.wgclradio.com/category/sports/pacers-basketball/" ><img src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Pacers-e1613751784474.png"></a>
</td>
<td>
<a href="http://www.wgclradio.com/2017/08/sunday-night-football-on-wgcl/" ><img src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/NFL150.jpg"></a>
</td>
</tr>
</table>
<a href="https://publicfiles.fcc.gov/am-profile/wgcl"> WCGL Public File</div>
		</div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">WGCL Archive</h3>

			<ul>
					<li class="cat-item cat-item-26"><a href="https://www.wgclradio.com/category/featured/">Featured</a> (229)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.wgclradio.com/category/glass-blog/" title="

Join Glass In The Afternoon every weekday afternoon from 3pm-6pm, on WGCL.  Join Mike Glasscott for Bloomington&#039;s local afternoon show, with news updates, weather, community guests (like Keith Klein, Jim Inman,Terry Stultz, David Novak and more) and issues, plusJoe Smith Reports.  If you want to get in touch with Glass, send him an email.




">Glass in the Afternoon</a> (1,904)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.wgclradio.com/category/localprograms/">Programs</a> (3,503)
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://www.wgclradio.com/category/localprograms/happy-hour/" title="

Mike Glasscott (left), Dave Novak (middle), and co-host Terry Stultz (right) host Bloomington&#039;s local sports call-in show. Interviews, discussion, and your calls every Monday and Wednesday at 6PM! If you want to have your say online, send Glass an email.">Happy Hour</a> (703)
</li>
	<li class="cat-item cat-item-210"><a href="https://www.wgclradio.com/category/localprograms/hugh-hewitt/" title="

So it’s no easy task to wake up an entire nation,  but Hugh Hewitt is a broadcast pro who does it with ease.  He is America’s true East Coast-West Coast man,  doing the show most of the time from inside the Beltway of Washington DC, but other times from his studio in Southern California,  where Hugh is a professor of law at Chapman University’s Fowler School of Law, teaching Constitutional Law.

Tune in to Hugh Hewitt weekdays from 6am-9am.
">Hugh Hewitt</a> (1)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.wgclradio.com/category/localprograms/joe-smith-reports/" title="

In a remarkable radio career spanning 50 years, Joe Smith is a Bloomington original. A 2003 inductee into the Indiana Sportscasters Hall Of Fame (and 2004 recipient of the J.W. Bill Orwig Medal, going to non-alumni for distinguished service to Indiana University), Joe has over 25 years of experience with the IU Radio Network.

">Joe Smith Reports</a> (1,878)
</li>
	<li class="cat-item cat-item-28"><a href="https://www.wgclradio.com/category/localprograms/sportstalk/" title="

Joe Smith catches up with some of the most influential coaches, players and teams from Indiana University and Monroe County.  Send him an email.

Click here for archived shows from Time Out For Sports.">Sportstalk</a> (138)
</li>
	<li class="cat-item cat-item-183"><a href="https://www.wgclradio.com/category/localprograms/adamritz/" title="

The Adam Ritz Show is a syndicated social awareness radio show based in Indianapolis. Adam Ritz is a 20-year radio vet and travels the nation as a leading consultant with the NCAA and NFL. His travels and access lend to some amazing content that end up on the weekly show.

&nbsp;

The Adam Ritz Show focuses on positivity, charities and foundations, inspiration and addresses social issues like bullying, hazing, suicide prevention, healthy dating, child obesity, cancer awareness, social media responsibility and more.

&nbsp;

Recent shows can be heard at www.adamritzshow.com">The Adam Ritz Show</a> (1)
</li>
	<li class="cat-item cat-item-67"><a href="https://www.wgclradio.com/category/localprograms/bloomington-review/" title="
Join Jim Inman and Dr. David Pillar every Saturday morning at 8:00 for The Bloomington Review.  Jim and David start your weekend off with news and laughter, along with great community guests and stories.

Have a question about a show?  Email jim@wgclradio.com.  ">The Bloomington Review</a> (348)
</li>
	<li class="cat-item cat-item-1621"><a href="https://www.wgclradio.com/category/localprograms/the-dennis-prager-show/" title="Dennis Prager is one of the most respected and influential thinkers, writers, and speakers in America. Each day, he tackles topics of politics, faith, and culture with ease and expertise.

Listen Live to The Dennis Prager Show weekdays from 12pm-3pm.">The Dennis Prager Show</a> (1)
</li>
	<li class="cat-item cat-item-124"><a href="https://www.wgclradio.com/category/localprograms/time-out-for-sports/" title="
Exclusive interviews with Bloomington and Monroe County&#039;s coaches and athletes as well as reports on local, state, and national sport happenings are on Time Out For Sports with Joe Smith. Tuesday nights at 6 all summer long on News-Talk FM 95.9 and AM 1370 WGCL.">Time Out For Sports</a> (19)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wgclradio.com/category/localprograms/your-money/" title="Every Thursday evening and Saturday morning, tune in for helpful financial and investment advice on Your Money with David Hays.  From Comprehensive Financial Consultants of Bloomington, David provides useful financial information. 

Hear Your Money with David Hays  live Thursdays from 6-7 p.m. and a rebroadcast of the show every Saturday from 9-10 a.m.

Have Questions that you would like answered?

Send an email to yourmoney@wgclradio.com and hear your questions on the show!

About David:

David Hays is the founder, president and senior consultant of Comprehensive Financial Consultants, Inc. (CFC) in Bloomington.  His firm was chartered to deliver financial planning and investment advice to individuals, businesses, retirement plans and not-for-profit organizations.

CFC online

Official Website

">Your Money</a> (416)
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.wgclradio.com/category/sports/">Sports</a> (268)
<ul class='children'>
	<li class="cat-item cat-item-197"><a href="https://www.wgclradio.com/category/sports/college-basketball/">College Basketball</a> (1)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.wgclradio.com/category/sports/colts-football/">Colts Football</a> (1)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wgclradio.com/category/sports/high-school-sports/" title="

WGCL is Monroe County&#039;s high school sports leader, and your home for Cougar, Mustang and Panther football and basketball, all season long. High School sports is brought to you by the WGCL sports team of Joe Smith, Dave Novak,  Terry Stultz, Jon Callahan and  Mike Glasscott.

Chalk Talk - 7:10 p.m. 

2019-20 High School Basketball Schedule:

Tuesday, November 26 @ 7:10 p.m. - Edgewood @ Bloomington South
Friday, December 6 @ 7:10 p.m. - South @ Bedford North Lawrence 
Saturday, December 14 @ 8:15 p.m. - South vs Culver (@ Southport)
Friday, December 20 @ 7:10 p.m. - Terre Haute North @ South
Saturday, December 21 @ 7:10 p.m. - Northview @ Bloomington North
Friday, January 3 @ 7:10 p.m. - Sullivan @ Edgewood
Friday, January 10 @ 7:10 p.m. - South @ North
Friday, January 17 @ 7:10 p.m. - Edgewood @ Owen Valley
Saturday, January 25 @ 7:10 p.m. - Terre Haute South @ North
Friday, January 31 @ 7:10 p.m. - Terre Haute South @ South 
Thursday, February 6 @ 7:10 p.m. - North @ Edgewood
Friday, February 14 @ 7:10 p.m. - South @ Columbus North
Friday, February 21 @ 7:10 p.m. - Columbus North @ North
Friday, February 28 @ 7:10 p.m. - New Albany @ North

Post Season: 

3A Sectional to be played at Edgewood. 
4A Sectional to be played at Columbus North.

Sectional Games will take place March 3rd, 6th and 7th (Teams TBA).
Regional - March 14 (Teams TBA; if necessary).
Semi-State - March 21 (Teams TBA; site TBA; if necessary).
State Final - March 28 (TBA; if necessary; Bankers Life Fieldhouse).



Thanks to our 2019-2020 High School Sports sponsors!












































">High School Sports</a> (256)
</li>
	<li class="cat-item cat-item-1413"><a href="https://www.wgclradio.com/category/sports/indycar/" title="


2021 Race Schedule on WGCL
		
04/18/21	Long Beach	4PM – 7PM
05/01/21	Texas Motor Speedway	8PM – 11PM
05/15/21	IMS Road Course Race 1	3PM – 6PM
05/30/21	Indy 500	11AM – 4PM
08/14/21	IMS Road Course Race 2	Noon – 3PM
08/15/21	Brickyard 400	2PM – 7:30PM
">IndyCar Racing</a> (1)
</li>
	<li class="cat-item cat-item-185"><a href="https://www.wgclradio.com/category/sports/sunday-night-football/">NFL Football</a> (3)
</li>
	<li class="cat-item cat-item-204"><a href="https://www.wgclradio.com/category/sports/pacers-basketball/">Pacers Basketball</a> (1)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.wgclradio.com/category/sports/reds-baseball/">Reds Baseball</a> (5)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wgclradio.com/category/uncategorized/">The Glass Blog</a> (1,484)
</li>
	<li class="cat-item cat-item-216"><a href="https://www.wgclradio.com/category/top-story/">Top Story</a> (293)
</li>
			</ul>

			</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">WGCL Archive by Date</h3>

			<ul>
					<li><a href='https://www.wgclradio.com/2021/07/'>July 2021</a>&nbsp;(42)</li>
	<li><a href='https://www.wgclradio.com/2021/06/'>June 2021</a>&nbsp;(47)</li>
	<li><a href='https://www.wgclradio.com/2021/05/'>May 2021</a>&nbsp;(42)</li>
	<li><a href='https://www.wgclradio.com/2021/04/'>April 2021</a>&nbsp;(45)</li>
	<li><a href='https://www.wgclradio.com/2021/03/'>March 2021</a>&nbsp;(47)</li>
	<li><a href='https://www.wgclradio.com/2021/02/'>February 2021</a>&nbsp;(44)</li>
	<li><a href='https://www.wgclradio.com/2021/01/'>January 2021</a>&nbsp;(33)</li>
	<li><a href='https://www.wgclradio.com/2020/12/'>December 2020</a>&nbsp;(39)</li>
	<li><a href='https://www.wgclradio.com/2020/11/'>November 2020</a>&nbsp;(49)</li>
	<li><a href='https://www.wgclradio.com/2020/10/'>October 2020</a>&nbsp;(103)</li>
	<li><a href='https://www.wgclradio.com/2020/09/'>September 2020</a>&nbsp;(83)</li>
	<li><a href='https://www.wgclradio.com/2020/08/'>August 2020</a>&nbsp;(75)</li>
	<li><a href='https://www.wgclradio.com/2020/07/'>July 2020</a>&nbsp;(70)</li>
	<li><a href='https://www.wgclradio.com/2020/06/'>June 2020</a>&nbsp;(74)</li>
	<li><a href='https://www.wgclradio.com/2020/05/'>May 2020</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2020/04/'>April 2020</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2020/03/'>March 2020</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2020/02/'>February 2020</a>&nbsp;(62)</li>
	<li><a href='https://www.wgclradio.com/2020/01/'>January 2020</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://www.wgclradio.com/2019/11/'>November 2019</a>&nbsp;(39)</li>
	<li><a href='https://www.wgclradio.com/2019/10/'>October 2019</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2019/09/'>September 2019</a>&nbsp;(35)</li>
	<li><a href='https://www.wgclradio.com/2019/08/'>August 2019</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2019/07/'>July 2019</a>&nbsp;(48)</li>
	<li><a href='https://www.wgclradio.com/2019/06/'>June 2019</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2019/05/'>May 2019</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2019/04/'>April 2019</a>&nbsp;(59)</li>
	<li><a href='https://www.wgclradio.com/2019/03/'>March 2019</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2019/02/'>February 2019</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2019/01/'>January 2019</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2018/12/'>December 2018</a>&nbsp;(44)</li>
	<li><a href='https://www.wgclradio.com/2018/11/'>November 2018</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2018/10/'>October 2018</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2018/09/'>September 2018</a>&nbsp;(66)</li>
	<li><a href='https://www.wgclradio.com/2018/08/'>August 2018</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2018/07/'>July 2018</a>&nbsp;(49)</li>
	<li><a href='https://www.wgclradio.com/2018/06/'>June 2018</a>&nbsp;(56)</li>
	<li><a href='https://www.wgclradio.com/2018/05/'>May 2018</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2018/04/'>April 2018</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2018/03/'>March 2018</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2018/02/'>February 2018</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2018/01/'>January 2018</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2017/12/'>December 2017</a>&nbsp;(48)</li>
	<li><a href='https://www.wgclradio.com/2017/11/'>November 2017</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2017/10/'>October 2017</a>&nbsp;(71)</li>
	<li><a href='https://www.wgclradio.com/2017/09/'>September 2017</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2017/08/'>August 2017</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2017/07/'>July 2017</a>&nbsp;(48)</li>
	<li><a href='https://www.wgclradio.com/2017/06/'>June 2017</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2017/05/'>May 2017</a>&nbsp;(53)</li>
	<li><a href='https://www.wgclradio.com/2017/04/'>April 2017</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2017/03/'>March 2017</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2017/02/'>February 2017</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2017/01/'>January 2017</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2016/12/'>December 2016</a>&nbsp;(50)</li>
	<li><a href='https://www.wgclradio.com/2016/11/'>November 2016</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2016/10/'>October 2016</a>&nbsp;(71)</li>
	<li><a href='https://www.wgclradio.com/2016/09/'>September 2016</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2016/08/'>August 2016</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2016/07/'>July 2016</a>&nbsp;(42)</li>
	<li><a href='https://www.wgclradio.com/2016/06/'>June 2016</a>&nbsp;(46)</li>
	<li><a href='https://www.wgclradio.com/2016/05/'>May 2016</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2016/04/'>April 2016</a>&nbsp;(56)</li>
	<li><a href='https://www.wgclradio.com/2016/03/'>March 2016</a>&nbsp;(71)</li>
	<li><a href='https://www.wgclradio.com/2016/02/'>February 2016</a>&nbsp;(59)</li>
	<li><a href='https://www.wgclradio.com/2016/01/'>January 2016</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2015/12/'>December 2015</a>&nbsp;(47)</li>
	<li><a href='https://www.wgclradio.com/2015/11/'>November 2015</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2015/10/'>October 2015</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2015/09/'>September 2015</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2015/08/'>August 2015</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2015/07/'>July 2015</a>&nbsp;(52)</li>
	<li><a href='https://www.wgclradio.com/2015/06/'>June 2015</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2015/05/'>May 2015</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2015/04/'>April 2015</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2015/03/'>March 2015</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2015/02/'>February 2015</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2015/01/'>January 2015</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2014/12/'>December 2014</a>&nbsp;(56)</li>
	<li><a href='https://www.wgclradio.com/2014/11/'>November 2014</a>&nbsp;(62)</li>
	<li><a href='https://www.wgclradio.com/2014/10/'>October 2014</a>&nbsp;(74)</li>
	<li><a href='https://www.wgclradio.com/2014/09/'>September 2014</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2014/08/'>August 2014</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2014/07/'>July 2014</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2014/06/'>June 2014</a>&nbsp;(52)</li>
	<li><a href='https://www.wgclradio.com/2014/05/'>May 2014</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2014/04/'>April 2014</a>&nbsp;(62)</li>
	<li><a href='https://www.wgclradio.com/2014/03/'>March 2014</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2014/02/'>February 2014</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2014/01/'>January 2014</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2013/12/'>December 2013</a>&nbsp;(51)</li>
	<li><a href='https://www.wgclradio.com/2013/11/'>November 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/10/'>October 2013</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2013/09/'>September 2013</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2013/08/'>August 2013</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2013/07/'>July 2013</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2013/06/'>June 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/05/'>May 2013</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2013/04/'>April 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/03/'>March 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/02/'>February 2013</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2013/01/'>January 2013</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2012/05/'>May 2012</a>&nbsp;(1)</li>
			</ul>

			</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Legal</h3>
			<div class="textwidget"><p><a href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/WGCL_WTTS_Quarry_Public_File_Report_2020-2021.pdf" target="_blank" rel="noopener">Equal Opportunity Employer</a></p>
<p><a href="https://www.wgclradio.com/fcc-applications/">FCC Applications</a></p>
<p><a href="/contest-rules/" target="_blank" rel="noopener">Contest Rules</a></p>
<p><a href="/privacy-policy/" target="_blank" rel="noopener">Terms, Conditions, Privacy Policy</a></p>
<p><a href="/wp-login.php" target="_blank" rel="noopener">Login</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="categories-6" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>

			<ul>
					<li class="cat-item cat-item-26"><a href="https://www.wgclradio.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.wgclradio.com/category/glass-blog/" title="

Join Glass In The Afternoon every weekday afternoon from 3pm-6pm, on WGCL.  Join Mike Glasscott for Bloomington&#039;s local afternoon show, with news updates, weather, community guests (like Keith Klein, Jim Inman,Terry Stultz, David Novak and more) and issues, plusJoe Smith Reports.  If you want to get in touch with Glass, send him an email.




">Glass in the Afternoon</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.wgclradio.com/category/localprograms/">Programs</a>
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://www.wgclradio.com/category/localprograms/happy-hour/" title="

Mike Glasscott (left), Dave Novak (middle), and co-host Terry Stultz (right) host Bloomington&#039;s local sports call-in show. Interviews, discussion, and your calls every Monday and Wednesday at 6PM! If you want to have your say online, send Glass an email.">Happy Hour</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://www.wgclradio.com/category/localprograms/hugh-hewitt/" title="

So it’s no easy task to wake up an entire nation,  but Hugh Hewitt is a broadcast pro who does it with ease.  He is America’s true East Coast-West Coast man,  doing the show most of the time from inside the Beltway of Washington DC, but other times from his studio in Southern California,  where Hugh is a professor of law at Chapman University’s Fowler School of Law, teaching Constitutional Law.

Tune in to Hugh Hewitt weekdays from 6am-9am.
">Hugh Hewitt</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.wgclradio.com/category/localprograms/joe-smith-reports/" title="

In a remarkable radio career spanning 50 years, Joe Smith is a Bloomington original. A 2003 inductee into the Indiana Sportscasters Hall Of Fame (and 2004 recipient of the J.W. Bill Orwig Medal, going to non-alumni for distinguished service to Indiana University), Joe has over 25 years of experience with the IU Radio Network.

">Joe Smith Reports</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.wgclradio.com/category/localprograms/sportstalk/" title="

Joe Smith catches up with some of the most influential coaches, players and teams from Indiana University and Monroe County.  Send him an email.

Click here for archived shows from Time Out For Sports.">Sportstalk</a>
</li>
	<li class="cat-item cat-item-183"><a href="https://www.wgclradio.com/category/localprograms/adamritz/" title="

The Adam Ritz Show is a syndicated social awareness radio show based in Indianapolis. Adam Ritz is a 20-year radio vet and travels the nation as a leading consultant with the NCAA and NFL. His travels and access lend to some amazing content that end up on the weekly show.

&nbsp;

The Adam Ritz Show focuses on positivity, charities and foundations, inspiration and addresses social issues like bullying, hazing, suicide prevention, healthy dating, child obesity, cancer awareness, social media responsibility and more.

&nbsp;

Recent shows can be heard at www.adamritzshow.com">The Adam Ritz Show</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.wgclradio.com/category/localprograms/bloomington-review/" title="
Join Jim Inman and Dr. David Pillar every Saturday morning at 8:00 for The Bloomington Review.  Jim and David start your weekend off with news and laughter, along with great community guests and stories.

Have a question about a show?  Email jim@wgclradio.com.  ">The Bloomington Review</a>
</li>
	<li class="cat-item cat-item-1621"><a href="https://www.wgclradio.com/category/localprograms/the-dennis-prager-show/" title="Dennis Prager is one of the most respected and influential thinkers, writers, and speakers in America. Each day, he tackles topics of politics, faith, and culture with ease and expertise.

Listen Live to The Dennis Prager Show weekdays from 12pm-3pm.">The Dennis Prager Show</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://www.wgclradio.com/category/localprograms/time-out-for-sports/" title="
Exclusive interviews with Bloomington and Monroe County&#039;s coaches and athletes as well as reports on local, state, and national sport happenings are on Time Out For Sports with Joe Smith. Tuesday nights at 6 all summer long on News-Talk FM 95.9 and AM 1370 WGCL.">Time Out For Sports</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wgclradio.com/category/localprograms/your-money/" title="Every Thursday evening and Saturday morning, tune in for helpful financial and investment advice on Your Money with David Hays.  From Comprehensive Financial Consultants of Bloomington, David provides useful financial information. 

Hear Your Money with David Hays  live Thursdays from 6-7 p.m. and a rebroadcast of the show every Saturday from 9-10 a.m.

Have Questions that you would like answered?

Send an email to yourmoney@wgclradio.com and hear your questions on the show!

About David:

David Hays is the founder, president and senior consultant of Comprehensive Financial Consultants, Inc. (CFC) in Bloomington.  His firm was chartered to deliver financial planning and investment advice to individuals, businesses, retirement plans and not-for-profit organizations.

CFC online

Official Website

">Your Money</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.wgclradio.com/category/sports/">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-197"><a href="https://www.wgclradio.com/category/sports/college-basketball/">College Basketball</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.wgclradio.com/category/sports/colts-football/">Colts Football</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wgclradio.com/category/sports/high-school-sports/" title="

WGCL is Monroe County&#039;s high school sports leader, and your home for Cougar, Mustang and Panther football and basketball, all season long. High School sports is brought to you by the WGCL sports team of Joe Smith, Dave Novak,  Terry Stultz, Jon Callahan and  Mike Glasscott.

Chalk Talk - 7:10 p.m. 

2019-20 High School Basketball Schedule:

Tuesday, November 26 @ 7:10 p.m. - Edgewood @ Bloomington South
Friday, December 6 @ 7:10 p.m. - South @ Bedford North Lawrence 
Saturday, December 14 @ 8:15 p.m. - South vs Culver (@ Southport)
Friday, December 20 @ 7:10 p.m. - Terre Haute North @ South
Saturday, December 21 @ 7:10 p.m. - Northview @ Bloomington North
Friday, January 3 @ 7:10 p.m. - Sullivan @ Edgewood
Friday, January 10 @ 7:10 p.m. - South @ North
Friday, January 17 @ 7:10 p.m. - Edgewood @ Owen Valley
Saturday, January 25 @ 7:10 p.m. - Terre Haute South @ North
Friday, January 31 @ 7:10 p.m. - Terre Haute South @ South 
Thursday, February 6 @ 7:10 p.m. - North @ Edgewood
Friday, February 14 @ 7:10 p.m. - South @ Columbus North
Friday, February 21 @ 7:10 p.m. - Columbus North @ North
Friday, February 28 @ 7:10 p.m. - New Albany @ North

Post Season: 

3A Sectional to be played at Edgewood. 
4A Sectional to be played at Columbus North.

Sectional Games will take place March 3rd, 6th and 7th (Teams TBA).
Regional - March 14 (Teams TBA; if necessary).
Semi-State - March 21 (Teams TBA; site TBA; if necessary).
State Final - March 28 (TBA; if necessary; Bankers Life Fieldhouse).



Thanks to our 2019-2020 High School Sports sponsors!












































">High School Sports</a>
</li>
	<li class="cat-item cat-item-1413"><a href="https://www.wgclradio.com/category/sports/indycar/" title="


2021 Race Schedule on WGCL
		
04/18/21	Long Beach	4PM – 7PM
05/01/21	Texas Motor Speedway	8PM – 11PM
05/15/21	IMS Road Course Race 1	3PM – 6PM
05/30/21	Indy 500	11AM – 4PM
08/14/21	IMS Road Course Race 2	Noon – 3PM
08/15/21	Brickyard 400	2PM – 7:30PM
">IndyCar Racing</a>
</li>
	<li class="cat-item cat-item-185"><a href="https://www.wgclradio.com/category/sports/sunday-night-football/">NFL Football</a>
</li>
	<li class="cat-item cat-item-204"><a href="https://www.wgclradio.com/category/sports/pacers-basketball/">Pacers Basketball</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.wgclradio.com/category/sports/reds-baseball/">Reds Baseball</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wgclradio.com/category/uncategorized/">The Glass Blog</a>
</li>
	<li class="cat-item cat-item-216"><a href="https://www.wgclradio.com/category/top-story/">Top Story</a>
</li>
			</ul>

			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle widget-title">Stories</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>July 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.wgclradio.com/2021/07/01/" aria-label="Posts published on July 1, 2021">1</a></td><td><a href="https://www.wgclradio.com/2021/07/02/" aria-label="Posts published on July 2, 2021">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="https://www.wgclradio.com/2021/07/06/" aria-label="Posts published on July 6, 2021">6</a></td><td><a href="https://www.wgclradio.com/2021/07/07/" aria-label="Posts published on July 7, 2021">7</a></td><td><a href="https://www.wgclradio.com/2021/07/08/" aria-label="Posts published on July 8, 2021">8</a></td><td><a href="https://www.wgclradio.com/2021/07/09/" aria-label="Posts published on July 9, 2021">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2021/07/12/" aria-label="Posts published on July 12, 2021">12</a></td><td><a href="https://www.wgclradio.com/2021/07/13/" aria-label="Posts published on July 13, 2021">13</a></td><td><a href="https://www.wgclradio.com/2021/07/14/" aria-label="Posts published on July 14, 2021">14</a></td><td><a href="https://www.wgclradio.com/2021/07/15/" aria-label="Posts published on July 15, 2021">15</a></td><td><a href="https://www.wgclradio.com/2021/07/16/" aria-label="Posts published on July 16, 2021">16</a></td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2021/07/19/" aria-label="Posts published on July 19, 2021">19</a></td><td><a href="https://www.wgclradio.com/2021/07/20/" aria-label="Posts published on July 20, 2021">20</a></td><td><a href="https://www.wgclradio.com/2021/07/21/" aria-label="Posts published on July 21, 2021">21</a></td><td><a href="https://www.wgclradio.com/2021/07/22/" aria-label="Posts published on July 22, 2021">22</a></td><td><a href="https://www.wgclradio.com/2021/07/23/" aria-label="Posts published on July 23, 2021">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2021/07/26/" aria-label="Posts published on July 26, 2021">26</a></td><td><a href="https://www.wgclradio.com/2021/07/27/" aria-label="Posts published on July 27, 2021">27</a></td><td><a href="https://www.wgclradio.com/2021/07/28/" aria-label="Posts published on July 28, 2021">28</a></td><td><a href="https://www.wgclradio.com/2021/07/29/" aria-label="Posts published on July 29, 2021">29</a></td><td id="today"><a href="https://www.wgclradio.com/2021/07/30/" aria-label="Posts published on July 30, 2021">30</a></td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.wgclradio.com/2021/06/">&laquo; Jun</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Community</h3>
			<div class="textwidget"><p><a href="/jobs/">Careers</a></p>
<p><a href="/community/school-closings-delays/">School Closings and Delays</a></p>
<p><a href="/community/calendar/">Community Calendar</a></p>
<p><a href="/calendar-submissions/">Community Calendar Submissions</a></p>
<p><a href="mailto:rob@wttsfm.com">Public Service</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WGCL Radio</h3>
			<div class="textwidget"><p>120 W. 7th Street</p>
<p>Ste. 400</p>
<p>Bloomington, IN 47404</p>
<p>Office Line:</p>
<p>812-332-3366</p>
<p>Fax:</p>
<p>812-331-4570</p>
<p>Studio Line:</p>
<p>812-333-2665</p>
<p>Weather Hotline:</p>
<p>812-334-1515</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="/home"><img width="300" height="104" src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL_Logo_Header-300x104.png" class="image wp-image-36595  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL_Logo_Header-300x104.png 300w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL_Logo_Header.png 520w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.wgclradio.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wgclradio.com/?s={s}" itemprop="target"></form></div></section>
<section id="heateor_sss_follow-3" class="widget widget_heateor_sss_follow"><div class="widget-wrap"><div class="heateor_sss_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/WGCLRadio/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/wgclradio" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Linkedin Company" title="Linkedin Company" class="heateorSssSharing heateorSssLinkedinBackground"><a target="_blank" aria-label="Linkedin Company" href="https://www.linkedin.com/company/34230146/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="RSS Feed" title="RSS Feed" class="heateorSssSharing heateorSssRSSBackground"><a target="_blank" aria-label="RSS Feed" href="http://www.wgclradio.com/feed/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssRSSSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>©Copyright 2020 Sarkes Tarzian Incorporated | All Rights Reserved</p></div></footer></div></div>	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
		<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.wgclradio.com\/uncategorized\/glass-in-the-morning\/":[0,0,"http:\/\/www.wgclradio.com\/category\/glass-blog\/"],"https:\/\/www.wgclradio.com\/uncategorized\/your-money-with-david-hays\/":[0,0,"http:\/\/www.wgclradio.com\/category\/localprograms\/your-money\/"],"https:\/\/www.wgclradio.com\/uncategorized\/joe-smith-sportstalk\/":[0,0,"http:\/\/www.wgclradio.com\/category\/localprograms\/sportstalk\/"],"https:\/\/www.wgclradio.com\/uncategorized\/community-calendar\/":[0,0,"http:\/\/www.wgclradio.com\/community\/calendar\/"],"https:\/\/www.wgclradio.com\/uncategorized\/the-cincinnati-reds-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/category\/sports\/reds-baseball\/"],"https:\/\/www.wgclradio.com\/uncategorized\/win-tickets-to-the-indianapolis-500\/":[0,0,"http:\/\/www.wgclradio.com\/2013\/05\/indianapolis-500-on-wgcl\/#win"],"https:\/\/www.wgclradio.com\/listen\/stream\/":[1,0,"http:\/\/streamdb7web.securenetsystems.net\/v5\/WGCL"],"https:\/\/www.wgclradio.com\/uncategorized\/the-nfl-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/category\/sports\/sunday-night-football\/"],"https:\/\/www.wgclradio.com\/uncategorized\/this-morning-americas-first-news-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/listen\/schedule\/"],"https:\/\/www.wgclradio.com\/sports\/high-school-sports\/highschool-football\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/alzheimers-walk-2017\/":[1,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/school-closing-banner\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/x-mas-banner\/":[0,0,""],"https:\/\/www.wgclradio.com\/localprograms\/50th-anniversary-rose-bowl-celebration-2\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/high-school-basketball-on-wgcl\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/super-bowl-lii-on-wgcl\/":[0,0,""],"https:\/\/www.wgclradio.com\/localprograms\/joe-smith-reports\/joe-smith-appreciates-your-thoughts\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/the-bloomington-review\/":[0,0,""]},"siteURL":"https:\/\/www.wgclradio.com","siteURLq":"https:\/\/www.wgclradio.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.2' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1613748726' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1613748863' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.3' id='news-match-height-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/global.js?ver=3.2.3' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.3' id='news-responsive-menus-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.wgclradio.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.wgclradio.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.wgclradio.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-202130.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'15133379',v:'ext',post:'37173'});
var load_cmc = function(){linktracker_init(15133379,37173,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body></html>
