<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>WGCL News &#8212; Tax Increase Vote Delayed – WGCL AM 1370 | 98.7FM Bloomington Indiana&#8217;s News Sports Talk WGCL Radio</title>
		<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing .heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing a{width:16.6666666667% !important;}div.heateor_sss_bottom_sharing .heateor_sss_svg{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}div.heateor_sss_sharing_title{text-align:center}div.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing div.heateor_sss_sharing_ul a{float:none!important;display:inline-block;}		</style>
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="https://www.wgclradio.com/top-story/wgcl-news-tax-increase-vote-delayed/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="WGCL News &#8212; Tax Increase Vote Delayed – WGCL AM 1370 | 98.7FM Bloomington Indiana&#8217;s News Sports Talk WGCL Radio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wgclradio.com/top-story/wgcl-news-tax-increase-vote-delayed/" />
<meta property="og:image" content="https://www.wgclradio.com/wp-content/uploads/2022/01/Taxes-Hdr.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wgclradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1613748726' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.2.3' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #1f60a1;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #1f60a1;
			}
		}

		

		.footer-widgets a:focus,
		.footer-widgets a:hover,
		.site-footer a:focus,
		.site-footer a:hover {
			text-decoration-color: #2574c4;
		}

		

		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"],
		.entry-content .button:focus,
		.entry-content .button:hover {
			background-color: #1f60a1;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1613748726' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1638901244' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/ml-slider/extendify-sdk/public/build/extendify-utilities.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='//www.wgclradio.com/dpp-custom-styles-33f9a35ad5e0cfb5ae9eb8bf3500ad48?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.wgclradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wgclradio.com/wp-json/wp/v2/posts/38058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wgclradio.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.wgclradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wgclradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7962105-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7962105-2');
</script>
<style type="text/css">.site-title a { background: url(https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL_Logo_Header.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1f60a1; background-image: url("https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Bloomington_BG.jpg"); background-position: center bottom; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL512-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL512-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL512-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.wgclradio.com/wp-content/uploads/2021/02/cropped-WGCL512-1-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-38058 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible gppro-custom" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.wgclradio.com/">WGCL Radio</a></p><p class="site-description" itemprop="description">News Talk FM 95.9 and AM 1370 WGCL</p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-35116" class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-35116"><a target="_blank" rel="noopener" href="http://streamdb7web.securenetsystems.net/v5/WGCL" itemprop="url"><span itemprop="name">Stream</span></a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35198"><a href="/listen/schedule/" itemprop="url"><span itemprop="name">SCHEDULE</span></a></li>
<li id="menu-item-35118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35118"><a itemprop="url"><span itemprop="name">Programs</span></a>
<ul class="sub-menu">
	<li id="menu-item-35419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35419"><a href="https://www.wgclradio.com/category/localprograms/hugh-hewitt/" itemprop="url"><span itemprop="name">Hugh Hewitt</span></a></li>
	<li id="menu-item-37071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37071"><a href="https://www.wgclradio.com/category/localprograms/the-ramsey-show/" itemprop="url"><span itemprop="name">The Ramsey Show</span></a></li>
	<li id="menu-item-37069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37069"><a href="https://www.wgclradio.com/category/localprograms/the-dennis-prager-show/" itemprop="url"><span itemprop="name">The Dennis Prager Show</span></a></li>
	<li id="menu-item-35115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35115"><a href="https://www.wgclradio.com/category/glass-blog/" itemprop="url"><span itemprop="name">Glass in the Afternoon</span></a></li>
	<li id="menu-item-35119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119"><a href="https://www.wgclradio.com/category/localprograms/happy-hour/" itemprop="url"><span itemprop="name">Happy Hour</span></a></li>
	<li id="menu-item-35120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35120"><a href="https://www.wgclradio.com/category/localprograms/joe-smith-reports/" itemprop="url"><span itemprop="name">Joe Smith Reports</span></a></li>
	<li id="menu-item-35122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122"><a href="https://www.wgclradio.com/category/localprograms/adamritz/" itemprop="url"><span itemprop="name">The Adam Ritz Show</span></a></li>
	<li id="menu-item-35124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35124"><a href="https://www.wgclradio.com/category/localprograms/your-money/" itemprop="url"><span itemprop="name">Your Money</span></a></li>
</ul>
</li>
<li id="menu-item-35125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35125"><a href="https://www.wgclradio.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-35126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35126"><a href="https://www.wgclradio.com/category/sports/college-basketball/" itemprop="url"><span itemprop="name">College Football</span></a></li>
	<li id="menu-item-35127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35127"><a href="https://www.wgclradio.com/category/sports/colts-football/" itemprop="url"><span itemprop="name">Colts Football</span></a></li>
	<li id="menu-item-35128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35128"><a href="https://www.wgclradio.com/category/sports/high-school-sports/" itemprop="url"><span itemprop="name">High School Sports</span></a></li>
	<li id="menu-item-35130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35130"><a href="https://www.wgclradio.com/category/sports/sunday-night-football/" itemprop="url"><span itemprop="name">NFL Football</span></a></li>
	<li id="menu-item-35131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35131"><a href="https://www.wgclradio.com/category/sports/pacers-basketball/" itemprop="url"><span itemprop="name">Pacers Basketball</span></a></li>
	<li id="menu-item-36795" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36795"><a href="https://www.wgclradio.com/sports/indycar/2021-indycar-racing-schedule/" itemprop="url"><span itemprop="name">IndyCar Racing</span></a></li>
	<li id="menu-item-35132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35132"><a href="https://www.wgclradio.com/category/sports/reds-baseball/" itemprop="url"><span itemprop="name">Reds Baseball</span></a></li>
</ul>
</li>
<li id="menu-item-35113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35113"><a href="https://www.wgclradio.com/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-35133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35133"><a href="https://www.wgclradio.com/community/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
	<li id="menu-item-35134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35134"><a href="https://www.wgclradio.com/community/school-closings-delays/" itemprop="url"><span itemprop="name">School Closings &#038; Delays</span></a></li>
	<li id="menu-item-35135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35135"><a href="https://www.wgclradio.com/community/weatherhotline/" itemprop="url"><span itemprop="name">Weather Information Hotline</span></a></li>
</ul>
</li>
<li id="menu-item-35114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35114"><a href="https://www.wgclradio.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-35197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35197"><a href="https://www.wgclradio.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-38058 post type-post status-publish format-standard has-post-thumbnail category-top-story tag-city-of-bloomington tag-early-voting tag-election-day tag-income-tax tag-lit tag-local-income-tax tag-mayor-john-hamilton tag-primary-election tag-tax-increase tag-vote tag-voting entry" aria-label="WGCL News &#8212; Tax Increase Vote Delayed" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">WGCL News &#8212; Tax Increase Vote Delayed</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-04-29T07:20:48-04:00">April 29, 2022</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.wgclradio.com/author/wgcl-newsroom/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">WGCL NEWSROOM</span></a></span> <span class="entry-comments-link"><a href="https://www.wgclradio.com/top-story/wgcl-news-tax-increase-vote-delayed/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>A local income tax increase is delayed again.</p>
<p>Jim Inman    Photo: canva.com</p>
<p><span id="more-38058"></span></p>
<p>The Bloomington City Council again delayed voting on a local income tax increase.</p>
<p>The council met Wednesday evening.  Member Sue Sgambelluri was not at the meeting and the eight attendees decided to push the vote to their May 4 meeting.</p>
<p>The vote is based on a proposal by Mayor John Hamilton to increase annual revenue by $18 million.  The funds would be used for:</p>
<ul>
<li>Climate Change &#8211; $6.5 million</li>
<li>Public Safety &#8211; $4.5 million</li>
<li>Equity and Quality of Life &#8211; $4 million</li>
<li>City Services &#8211; $3 million</li>
</ul>
<p>Some councilmembers have expressed their support of the tax increase, while others still have reservations.</p>
<p>The Local Income Tax Council is based on the demographics of the county, with different weight based on location.  If eight of the nine city council members approve the local income tax increase, it would be extended to all residents of Monroe County.</p>
<p>If less than eight city council members agree to the local income tax increase, the remaining members of the Local Income Tax Council – which includes Ellettsville, Stinesville and Monroe County – would be able to vote.</p>
<p>***</p>
<p>Primary Election Day is next Tuesday, May 3.</p>
<p>Early voting continues at 3<sup>rd</sup> and Walnut Streets, in the former NAPA location.  Registered voters can vote Friday 8am to 6pm, Saturday from 9am to 4pm and Monday from 8am to noon at 302 South Walnut Street.</p>
<p>Those voting Tuesday will need to go to their designated polling location.</p>
<p>Voters will be allowed to vote in only one party’s primary.</p>
<p>A number of state representatives and judges are running for election.  The primary will also have races for Monroe County Recorder, Sheriff, councilmembers and convention delegates.</p>
<p>For more information, including finding your voting location on Tuesday and reviewing a sample ballot, registered voters can visit <a href="https://indianavoters.in.gov/" target="_blank" rel="noopener">indianavoters.in.gov</a>.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.wgclradio.com/top-story/wgcl-news-tax-increase-vote-delayed/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share with a Friend</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=WGCL%20News%20--%20Tax%20Increase%20Vote%20Delayed&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F&title=WGCL%20News%20--%20Tax%20Increase%20Vote%20Delayed" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('WGCL%20News%20--%20Tax%20Increase%20Vote%20Delayed' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_print" onclick="window.print()" title="Print" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_print" style="background-color:#fd6500;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z"/><path fill="#DCDCDC" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z"/><path d="M9.19 8.118h13.467v6.106H9.19z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z"/><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z"/></svg></span></a><a class="heateor_sss_button_sms" href="sms:?&body=WGCL%20News%20--%20Tax%20Increase%20Vote%20Delayed https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F" title="SMS" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_sms" style="background-color:#6ebe45;width:35px;height:35px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M16 3.543c-7.177 0-13 4.612-13 10.294 0 3.35 2.027 6.33 5.16 8.21 1.71 1.565 1.542 4.08-.827 6.41 2.874 0 7.445-1.698 8.462-4.34H16c7.176 0 13-4.605 13-10.285s-5.824-10.29-13-10.29zM9.045 17.376c-.73 0-1.45-.19-1.81-.388l.294-1.194c.384.2.98.398 1.6.398.66 0 1.01-.275 1.01-.692 0-.398-.302-.625-1.07-.9-1.06-.37-1.753-.957-1.753-1.886 0-1.09.91-1.924 2.415-1.924.72 0 1.25.152 1.63.322l-.322 1.166a3.037 3.037 0 0 0-1.336-.303c-.625 0-.93.284-.93.616 0 .41.36.59 1.186.9 1.127.42 1.658 1.01 1.658 1.91.003 1.07-.822 1.98-2.575 1.98zm9.053-.095l-.095-2.44a72.993 72.993 0 0 1-.057-2.626h-.028a35.41 35.41 0 0 1-.71 2.475l-.778 2.49h-1.128l-.682-2.473a29.602 29.602 0 0 1-.578-2.493h-.02c-.037.863-.065 1.85-.112 2.645l-.114 2.425H12.46l.407-6.386h1.924l.63 2.13c.2.74.397 1.536.54 2.285h.027a52.9 52.9 0 0 1 .607-2.293l.683-2.12h1.886l.35 6.386H18.1zm4.09.1c-.73 0-1.45-.19-1.81-.39l.293-1.194c.39.2.99.398 1.605.398.663 0 1.014-.275 1.014-.692 0-.396-.305-.623-1.07-.9-1.064-.37-1.755-.955-1.755-1.884 0-1.09.91-1.924 2.416-1.924.72 0 1.25.153 1.63.323l-.322 1.166a3.038 3.038 0 0 0-1.337-.303c-.625 0-.93.284-.93.616 0 .408.36.588 1.186.9 1.127.42 1.658 1.006 1.658 1.906.002 1.07-.823 1.98-2.576 1.98z"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' data-heateor-sss-href='https://www.wgclradio.com/top-story/wgcl-news-tax-increase-vote-delayed/'><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=WGCL%20News%20--%20Tax%20Increase%20Vote%20Delayed&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F&title=WGCL%20News%20--%20Tax%20Increase%20Vote%20Delayed" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_print" onclick="window.print()" title="Print" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_print" style="background-color:#fd6500;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z"/><path fill="#DCDCDC" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z"/><path d="M9.19 8.118h13.467v6.106H9.19z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z"/><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z"/><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z"/></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('WGCL%20News%20--%20Tax%20Increase%20Vote%20Delayed' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_sms" href="sms:?&body=WGCL%20News%20--%20Tax%20Increase%20Vote%20Delayed https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-tax-increase-vote-delayed%2F" title="SMS" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_sms" style="background-color:#6ebe45;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" d="M16 3.543c-7.177 0-13 4.612-13 10.294 0 3.35 2.027 6.33 5.16 8.21 1.71 1.565 1.542 4.08-.827 6.41 2.874 0 7.445-1.698 8.462-4.34H16c7.176 0 13-4.605 13-10.285s-5.824-10.29-13-10.29zM9.045 17.376c-.73 0-1.45-.19-1.81-.388l.294-1.194c.384.2.98.398 1.6.398.66 0 1.01-.275 1.01-.692 0-.398-.302-.625-1.07-.9-1.06-.37-1.753-.957-1.753-1.886 0-1.09.91-1.924 2.415-1.924.72 0 1.25.152 1.63.322l-.322 1.166a3.037 3.037 0 0 0-1.336-.303c-.625 0-.93.284-.93.616 0 .41.36.59 1.186.9 1.127.42 1.658 1.01 1.658 1.91.003 1.07-.822 1.98-2.575 1.98zm9.053-.095l-.095-2.44a72.993 72.993 0 0 1-.057-2.626h-.028a35.41 35.41 0 0 1-.71 2.475l-.778 2.49h-1.128l-.682-2.473a29.602 29.602 0 0 1-.578-2.493h-.02c-.037.863-.065 1.85-.112 2.645l-.114 2.425H12.46l.407-6.386h1.924l.63 2.13c.2.74.397 1.536.54 2.285h.027a52.9 52.9 0 0 1 .607-2.293l.683-2.12h1.886l.35 6.386H18.1zm4.09.1c-.73 0-1.45-.19-1.81-.39l.293-1.194c.39.2.99.398 1.605.398.663 0 1.014-.275 1.014-.692 0-.396-.305-.623-1.07-.9-1.064-.37-1.755-.955-1.755-1.884 0-1.09.91-1.924 2.416-1.924.72 0 1.25.153 1.63.323l-.322 1.166a3.038 3.038 0 0 0-1.337-.303c-.625 0-.93.284-.93.616 0 .408.36.588 1.186.9 1.127.42 1.658 1.006 1.658 1.906.002 1.07-.823 1.98-2.576 1.98z"></path></svg></span></a></div><div class="heateorSssClear"></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.wgclradio.com/category/top-story/" rel="category tag">Top Story</a></span> <span class="entry-tags">Tagged With: <a href="https://www.wgclradio.com/tag/city-of-bloomington/" rel="tag">City of Bloomington</a>, <a href="https://www.wgclradio.com/tag/early-voting/" rel="tag">Early Voting</a>, <a href="https://www.wgclradio.com/tag/election-day/" rel="tag">Election Day</a>, <a href="https://www.wgclradio.com/tag/income-tax/" rel="tag">Income Tax</a>, <a href="https://www.wgclradio.com/tag/lit/" rel="tag">LIT</a>, <a href="https://www.wgclradio.com/tag/local-income-tax/" rel="tag">Local Income Tax</a>, <a href="https://www.wgclradio.com/tag/mayor-john-hamilton/" rel="tag">Mayor John Hamilton</a>, <a href="https://www.wgclradio.com/tag/primary-election/" rel="tag">Primary Election</a>, <a href="https://www.wgclradio.com/tag/tax-increase/" rel="tag">Tax Increase</a>, <a href="https://www.wgclradio.com/tag/vote/" rel="tag">vote</a>, <a href="https://www.wgclradio.com/tag/voting/" rel="tag">voting</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://www.wgclradio.com/wp-comments-post.php?wpe-comment-post=wgclamradio" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38058' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99265330e8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="71"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="block-3" class="widget widget_block widget_media_image"><div class="widget-wrap">
<figure class="wp-block-image size-large"><a class="https://lifedesignsinc.org/" href="https://lifedesignsinc.org/ " target="_blank" rel="https://lifedesignsinc.org/"><img loading="lazy" width="1024" height="731" src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Saturday-February-19th-600-PM-FAR-Center-for-Contemporary-Arts-3-1024x731.png" alt="" class="wp-image-37853" srcset="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Saturday-February-19th-600-PM-FAR-Center-for-Contemporary-Arts-3-1024x731.png 1024w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Saturday-February-19th-600-PM-FAR-Center-for-Contemporary-Arts-3-300x214.png 300w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Saturday-February-19th-600-PM-FAR-Center-for-Contemporary-Arts-3-768x548.png 768w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Saturday-February-19th-600-PM-FAR-Center-for-Contemporary-Arts-3-1536x1097.png 1536w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/Saturday-February-19th-600-PM-FAR-Center-for-Contemporary-Arts-3.png 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>
</div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://streamdb7web.securenetsystems.net/v5/index.cfm?stationCallSign=WGCL"><img width="300" height="200" src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL-Stream.png" class="image wp-image-36598  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.wgclradio.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wgclradio.com/?s={s}" itemprop="target"></form></div></section>
<section id="heateor_sss_follow-2" class="widget widget_heateor_sss_follow"><div class="widget-wrap"><div class="heateor_sss_standard_follow_icons_container"><div class="heateor_sss_follow_ul" ><a class="heateor_sss_facebook" href="https://www.facebook.com/WGCLRadio/" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;"><span style="background-color:#3c589a;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:60px;height:60px;" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_twitter" href="https://twitter.com/wgclradio" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;"><span style="background-color:#55acee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:60px;height:60px;" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_linkedin_company" href="https://www.linkedin.com/company/34230146/" title="linkedinCompany" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;"><span style="background-color:#0077b5;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:60px;height:60px;" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_rss_feed" href="http://www.wgclradio.com/feed/" title="Rssfeed" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;"><span style="background-color:#e3702d;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:60px;height:60px;" class="heateor_sss_svg"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-4 -4 40 40"><g fill="#fff"><ellipse cx="7.952" cy="24.056" rx="2.952" ry="2.944"></ellipse><path d="M5.153 16.625c2.73 0 5.295 1.064 7.22 2.996a10.2 10.2 0 0 1 2.996 7.255h4.2c0-7.962-6.47-14.44-14.42-14.44v4.193zm.007-7.432c9.724 0 17.636 7.932 17.636 17.682H27C27 14.812 17.203 5 5.16 5v4.193z"></path></g></svg></span></a></div><div style="clear:both"></div></div></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle widget-title">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://www.wgclradio.com/top-story/wgcl-news-tax-increase-vote-delayed/" aria-current="page">WGCL News &#8212; Tax Increase Vote Delayed</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/uncategorized/wednesdays-with-marty-hawk-2/">Wednesdays with Marty Hawk</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/uncategorized/mccsc-update-with-dr-jeff-hauswald/">MCCSC Update with Dr Jeff Hauswald</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/top-story/wgcl-news-mccsc-changes-school-times/">WGCL News &#8212; MCCSC Changes School Times</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/uncategorized/tuesdays-with-mayor-hamilton-21/">Tuesdays with Mayor Hamilton</a>
									</li>
					</ul>

		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a class="weatherwidget-io" href="https://forecast7.com/en/39d17n86d53/bloomington/?unit=us" data-label_1="BLOOMINGTON" data-label_2="WEATHER" data-theme="original" >BLOOMINGTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script>
</center>

<hr />

<center>
<a href="http://www.foxnews.com/" target="_blank" rel="noopener"><img src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/FoxNewsRadioLogo.jpg" />
<!-- start sw-rss-feed code --> 
<script type="text/javascript"> 
<!-- 
rssfeed_url = new Array(); 
rssfeed_url[0]="http://feeds.foxnews.com/foxnews/latest?format=xml";  
rssfeed_frame_width="300"; 
rssfeed_frame_height="250"; 
rssfeed_scroll="off"; 
rssfeed_scroll_step="6"; 
rssfeed_scroll_bar="on"; 
rssfeed_target="_blank"; 
rssfeed_font_size="12"; 
rssfeed_font_face=""; 
rssfeed_border="on"; 
rssfeed_css_url=""; 
rssfeed_title="off"; 
rssfeed_title_name=""; 
rssfeed_title_bgcolor="#000000"; 
rssfeed_title_color="#fff"; 
rssfeed_title_bgimage="http://"; 
rssfeed_footer="off"; 
rssfeed_footer_name="rss feed"; 
rssfeed_footer_bgcolor="#fff"; 
rssfeed_footer_color="#333"; 
rssfeed_footer_bgimage="http://"; 
rssfeed_item_title_length="50"; 
rssfeed_item_title_color="#666"; 
rssfeed_item_bgcolor="#fff"; 
rssfeed_item_bgimage="http://"; 
rssfeed_item_border_bottom="on"; 
rssfeed_item_source_icon="off"; 
rssfeed_item_date="off"; 
rssfeed_item_description="on"; 
rssfeed_item_description_length="120"; 
rssfeed_item_description_color="#666"; 
rssfeed_item_description_link_color="#333"; 
rssfeed_item_description_tag="off"; 
rssfeed_no_items="0"; 
rssfeed_cache = "254a2cf4278590a714ee5f448939c643"; 
//--> 
</script> 
<script type="text/javascript" src="http://feed.surfing-waves.com/js/rss-feed.js"></script> 
<!-- end sw-rss-feed code -->
</center>


<hr/ >
<center><img title="sports" src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/sports.jpg"   /></center>
<table>
<tr>
<td>
<a href="http://www.wgclradio.com/2017/08/wgcl-monroe-countys-home-of-the-colts/ " ><img src=" http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/Colts150.jpg"></a>
</td>
<td> 
<a href="http://www.wgclradio.com/category/sports/reds-baseball/" ><img src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/Reds150.jpg"></a>
</td>
</tr>
<tr>
<td>
<a href="http://www.wgclradio.com/category/sports/pacers-basketball/" ><img src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Pacers-e1613751784474.png"></a>
</td>
<td>
<a href="http://www.wgclradio.com/2017/08/sunday-night-football-on-wgcl/" ><img src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/NFL150.jpg"></a>
</td>
</tr>
</table>
<a href="https://publicfiles.fcc.gov/am-profile/wgcl"> WCGL Public File</div>
		</div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">WGCL Archive</h3>

			<ul>
					<li class="cat-item cat-item-26"><a href="https://www.wgclradio.com/category/featured/">Featured</a> (312)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.wgclradio.com/category/glass-blog/" title="

Join Glass In The Afternoon every weekday afternoon from 3pm-6pm, on WGCL.  Join Mike Glasscott for Bloomington&#039;s local afternoon show, with news updates, weather, community guests (like Keith Klein, Jim Inman,Terry Stultz, David Novak and more) and issues, plusJoe Smith Reports.  If you want to get in touch with Glass, send him an email.




">Glass in the Afternoon</a> (1,936)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.wgclradio.com/category/localprograms/">Programs</a> (3,601)
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://www.wgclradio.com/category/localprograms/happy-hour/" title="

Mike Glasscott (left), Dave Novak (middle), and co-host Terry Stultz (right) host Bloomington&#039;s local sports call-in show. Interviews, discussion, and your calls every Monday and Wednesday at 6PM! If you want to have your say online, send Glass an email.">Happy Hour</a> (689)
</li>
	<li class="cat-item cat-item-210"><a href="https://www.wgclradio.com/category/localprograms/hugh-hewitt/" title="

So it’s no easy task to wake up an entire nation,  but Hugh Hewitt is a broadcast pro who does it with ease.  He is America’s true East Coast-West Coast man,  doing the show most of the time from inside the Beltway of Washington DC, but other times from his studio in Southern California,  where Hugh is a professor of law at Chapman University’s Fowler School of Law, teaching Constitutional Law.

Tune in to Hugh Hewitt weekdays from 6am-9am.
">Hugh Hewitt</a> (1)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.wgclradio.com/category/localprograms/joe-smith-reports/" title="

In a remarkable radio career spanning 50 years, Joe Smith is a Bloomington original. A 2003 inductee into the Indiana Sportscasters Hall Of Fame (and 2004 recipient of the J.W. Bill Orwig Medal, going to non-alumni for distinguished service to Indiana University), Joe has over 25 years of experience with the IU Radio Network.

">Joe Smith Reports</a> (1,958)
</li>
	<li class="cat-item cat-item-28"><a href="https://www.wgclradio.com/category/localprograms/sportstalk/" title="

Joe Smith catches up with some of the most influential coaches, players and teams from Indiana University and Monroe County.  Send him an email.

Click here for archived shows from Time Out For Sports.">Sportstalk</a> (135)
</li>
	<li class="cat-item cat-item-183"><a href="https://www.wgclradio.com/category/localprograms/adamritz/" title="

The Adam Ritz Show is a syndicated social awareness radio show based in Indianapolis. Adam Ritz is a 20-year radio vet and travels the nation as a leading consultant with the NCAA and NFL. His travels and access lend to some amazing content that end up on the weekly show.

&nbsp;

The Adam Ritz Show focuses on positivity, charities and foundations, inspiration and addresses social issues like bullying, hazing, suicide prevention, healthy dating, child obesity, cancer awareness, social media responsibility and more.

&nbsp;

Recent shows can be heard at www.adamritzshow.com">The Adam Ritz Show</a> (1)
</li>
	<li class="cat-item cat-item-67"><a href="https://www.wgclradio.com/category/localprograms/bloomington-review/" title="
Join Jim Inman and Dr. David Pillar every Saturday morning at 8:00 for The Bloomington Review.  Jim and David start your weekend off with news and laughter, along with great community guests and stories.

Have a question about a show?  Email jim@wgclradio.com.  ">The Bloomington Review</a> (341)
</li>
	<li class="cat-item cat-item-1621"><a href="https://www.wgclradio.com/category/localprograms/the-dennis-prager-show/" title="Dennis Prager is one of the most respected and influential thinkers, writers, and speakers in America. Each day, he tackles topics of politics, faith, and culture with ease and expertise.

Listen Live to The Dennis Prager Show weekdays from 12pm-3pm.">The Dennis Prager Show</a> (1)
</li>
	<li class="cat-item cat-item-124"><a href="https://www.wgclradio.com/category/localprograms/time-out-for-sports/" title="
Exclusive interviews with Bloomington and Monroe County&#039;s coaches and athletes as well as reports on local, state, and national sport happenings are on Time Out For Sports with Joe Smith. Tuesday nights at 6 all summer long on News-Talk FM 95.9 and AM 1370 WGCL.">Time Out For Sports</a> (19)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wgclradio.com/category/localprograms/your-money/" title="Every Thursday evening and Saturday morning, tune in for helpful financial and investment advice on Your Money with David Hays.  From Comprehensive Financial Consultants of Bloomington, David provides useful financial information. 

Hear Your Money with David Hays  live Thursdays from 6-7 p.m. and a rebroadcast of the show every Saturday from 9-10 a.m.

Have Questions that you would like answered?

Send an email to yourmoney@wgclradio.com and hear your questions on the show!

About David:

David Hays is the founder, president and senior consultant of Comprehensive Financial Consultants, Inc. (CFC) in Bloomington.  His firm was chartered to deliver financial planning and investment advice to individuals, businesses, retirement plans and not-for-profit organizations.

CFC online

Official Website

">Your Money</a> (458)
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.wgclradio.com/category/sports/">Sports</a> (264)
<ul class='children'>
	<li class="cat-item cat-item-197"><a href="https://www.wgclradio.com/category/sports/college-basketball/">College Basketball</a> (1)
</li>
	<li class="cat-item cat-item-1772"><a href="https://www.wgclradio.com/category/sports/college-football/">College Football</a> (1)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.wgclradio.com/category/sports/colts-football/">Colts Football</a> (1)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wgclradio.com/category/sports/high-school-sports/" title="

WGCL is Monroe County&#039;s high school sports leader, and your home for Cougar, Mustang and Panther football and basketball, all season long. High School sports is brought to you by the WGCL sports team of Joe Smith, Dave Novak,  Terry Stultz, Jon Callahan and  Mike Glasscott.

Chalk Talk - 7:10 p.m. 

2019-20 High School Basketball Schedule:

Tuesday, November 26 @ 7:10 p.m. - Edgewood @ Bloomington South
Friday, December 6 @ 7:10 p.m. - South @ Bedford North Lawrence 
Saturday, December 14 @ 8:15 p.m. - South vs Culver (@ Southport)
Friday, December 20 @ 7:10 p.m. - Terre Haute North @ South
Saturday, December 21 @ 7:10 p.m. - Northview @ Bloomington North
Friday, January 3 @ 7:10 p.m. - Sullivan @ Edgewood
Friday, January 10 @ 7:10 p.m. - South @ North
Friday, January 17 @ 7:10 p.m. - Edgewood @ Owen Valley
Saturday, January 25 @ 7:10 p.m. - Terre Haute South @ North
Friday, January 31 @ 7:10 p.m. - Terre Haute South @ South 
Thursday, February 6 @ 7:10 p.m. - North @ Edgewood
Friday, February 14 @ 7:10 p.m. - South @ Columbus North
Friday, February 21 @ 7:10 p.m. - Columbus North @ North
Friday, February 28 @ 7:10 p.m. - New Albany @ North

Post Season: 

3A Sectional to be played at Edgewood. 
4A Sectional to be played at Columbus North.

Sectional Games will take place March 3rd, 6th and 7th (Teams TBA).
Regional - March 14 (Teams TBA; if necessary).
Semi-State - March 21 (Teams TBA; site TBA; if necessary).
State Final - March 28 (TBA; if necessary; Bankers Life Fieldhouse).



Thanks to our 2019-2020 High School Sports sponsors!












































">High School Sports</a> (249)
</li>
	<li class="cat-item cat-item-1413"><a href="https://www.wgclradio.com/category/sports/indycar/" title="


2021 Race Schedule on WGCL
		
04/18/21	Long Beach	4PM – 7PM
05/01/21	Texas Motor Speedway	8PM – 11PM
05/15/21	IMS Road Course Race 1	3PM – 6PM
05/30/21	Indy 500	11AM – 4PM
08/14/21	IMS Road Course Race 2	Noon – 3PM
08/15/21	Brickyard 400	2PM – 7:30PM
">IndyCar Racing</a> (2)
</li>
	<li class="cat-item cat-item-185"><a href="https://www.wgclradio.com/category/sports/sunday-night-football/">NFL Football</a> (3)
</li>
	<li class="cat-item cat-item-204"><a href="https://www.wgclradio.com/category/sports/pacers-basketball/">Pacers Basketball</a> (1)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.wgclradio.com/category/sports/reds-baseball/">Reds Baseball</a> (6)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wgclradio.com/category/uncategorized/">The Glass Blog</a> (1,537)
</li>
	<li class="cat-item cat-item-216"><a href="https://www.wgclradio.com/category/top-story/">Top Story</a> (484)
</li>
			</ul>

			</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">WGCL Archive by Date</h3>

			<ul>
					<li><a href='https://www.wgclradio.com/2022/04/'>April 2022</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2022/03/'>March 2022</a>&nbsp;(49)</li>
	<li><a href='https://www.wgclradio.com/2022/02/'>February 2022</a>&nbsp;(51)</li>
	<li><a href='https://www.wgclradio.com/2022/01/'>January 2022</a>&nbsp;(44)</li>
	<li><a href='https://www.wgclradio.com/2021/12/'>December 2021</a>&nbsp;(38)</li>
	<li><a href='https://www.wgclradio.com/2021/11/'>November 2021</a>&nbsp;(42)</li>
	<li><a href='https://www.wgclradio.com/2021/10/'>October 2021</a>&nbsp;(43)</li>
	<li><a href='https://www.wgclradio.com/2021/09/'>September 2021</a>&nbsp;(45)</li>
	<li><a href='https://www.wgclradio.com/2021/08/'>August 2021</a>&nbsp;(45)</li>
	<li><a href='https://www.wgclradio.com/2021/07/'>July 2021</a>&nbsp;(40)</li>
	<li><a href='https://www.wgclradio.com/2021/06/'>June 2021</a>&nbsp;(47)</li>
	<li><a href='https://www.wgclradio.com/2021/05/'>May 2021</a>&nbsp;(42)</li>
	<li><a href='https://www.wgclradio.com/2021/04/'>April 2021</a>&nbsp;(45)</li>
	<li><a href='https://www.wgclradio.com/2021/03/'>March 2021</a>&nbsp;(47)</li>
	<li><a href='https://www.wgclradio.com/2021/02/'>February 2021</a>&nbsp;(44)</li>
	<li><a href='https://www.wgclradio.com/2021/01/'>January 2021</a>&nbsp;(33)</li>
	<li><a href='https://www.wgclradio.com/2020/12/'>December 2020</a>&nbsp;(39)</li>
	<li><a href='https://www.wgclradio.com/2020/11/'>November 2020</a>&nbsp;(49)</li>
	<li><a href='https://www.wgclradio.com/2020/10/'>October 2020</a>&nbsp;(103)</li>
	<li><a href='https://www.wgclradio.com/2020/09/'>September 2020</a>&nbsp;(82)</li>
	<li><a href='https://www.wgclradio.com/2020/08/'>August 2020</a>&nbsp;(75)</li>
	<li><a href='https://www.wgclradio.com/2020/07/'>July 2020</a>&nbsp;(70)</li>
	<li><a href='https://www.wgclradio.com/2020/06/'>June 2020</a>&nbsp;(74)</li>
	<li><a href='https://www.wgclradio.com/2020/05/'>May 2020</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2020/04/'>April 2020</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2020/03/'>March 2020</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2020/02/'>February 2020</a>&nbsp;(62)</li>
	<li><a href='https://www.wgclradio.com/2020/01/'>January 2020</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://www.wgclradio.com/2019/11/'>November 2019</a>&nbsp;(39)</li>
	<li><a href='https://www.wgclradio.com/2019/10/'>October 2019</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2019/09/'>September 2019</a>&nbsp;(35)</li>
	<li><a href='https://www.wgclradio.com/2019/08/'>August 2019</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2019/07/'>July 2019</a>&nbsp;(48)</li>
	<li><a href='https://www.wgclradio.com/2019/06/'>June 2019</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2019/05/'>May 2019</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2019/04/'>April 2019</a>&nbsp;(59)</li>
	<li><a href='https://www.wgclradio.com/2019/03/'>March 2019</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2019/02/'>February 2019</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2019/01/'>January 2019</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2018/12/'>December 2018</a>&nbsp;(44)</li>
	<li><a href='https://www.wgclradio.com/2018/11/'>November 2018</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2018/10/'>October 2018</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2018/09/'>September 2018</a>&nbsp;(66)</li>
	<li><a href='https://www.wgclradio.com/2018/08/'>August 2018</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2018/07/'>July 2018</a>&nbsp;(49)</li>
	<li><a href='https://www.wgclradio.com/2018/06/'>June 2018</a>&nbsp;(56)</li>
	<li><a href='https://www.wgclradio.com/2018/05/'>May 2018</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2018/04/'>April 2018</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2018/03/'>March 2018</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2018/02/'>February 2018</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2018/01/'>January 2018</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2017/12/'>December 2017</a>&nbsp;(48)</li>
	<li><a href='https://www.wgclradio.com/2017/11/'>November 2017</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2017/10/'>October 2017</a>&nbsp;(71)</li>
	<li><a href='https://www.wgclradio.com/2017/09/'>September 2017</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2017/08/'>August 2017</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2017/07/'>July 2017</a>&nbsp;(48)</li>
	<li><a href='https://www.wgclradio.com/2017/06/'>June 2017</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2017/05/'>May 2017</a>&nbsp;(53)</li>
	<li><a href='https://www.wgclradio.com/2017/04/'>April 2017</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2017/03/'>March 2017</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2017/02/'>February 2017</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2017/01/'>January 2017</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2016/12/'>December 2016</a>&nbsp;(50)</li>
	<li><a href='https://www.wgclradio.com/2016/11/'>November 2016</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2016/10/'>October 2016</a>&nbsp;(71)</li>
	<li><a href='https://www.wgclradio.com/2016/09/'>September 2016</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2016/08/'>August 2016</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2016/07/'>July 2016</a>&nbsp;(42)</li>
	<li><a href='https://www.wgclradio.com/2016/06/'>June 2016</a>&nbsp;(46)</li>
	<li><a href='https://www.wgclradio.com/2016/05/'>May 2016</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2016/04/'>April 2016</a>&nbsp;(56)</li>
	<li><a href='https://www.wgclradio.com/2016/03/'>March 2016</a>&nbsp;(71)</li>
	<li><a href='https://www.wgclradio.com/2016/02/'>February 2016</a>&nbsp;(59)</li>
	<li><a href='https://www.wgclradio.com/2016/01/'>January 2016</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2015/12/'>December 2015</a>&nbsp;(47)</li>
	<li><a href='https://www.wgclradio.com/2015/11/'>November 2015</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2015/10/'>October 2015</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2015/09/'>September 2015</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2015/08/'>August 2015</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2015/07/'>July 2015</a>&nbsp;(52)</li>
	<li><a href='https://www.wgclradio.com/2015/06/'>June 2015</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2015/05/'>May 2015</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2015/04/'>April 2015</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2015/03/'>March 2015</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2015/02/'>February 2015</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2015/01/'>January 2015</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2014/12/'>December 2014</a>&nbsp;(56)</li>
	<li><a href='https://www.wgclradio.com/2014/11/'>November 2014</a>&nbsp;(62)</li>
	<li><a href='https://www.wgclradio.com/2014/10/'>October 2014</a>&nbsp;(74)</li>
	<li><a href='https://www.wgclradio.com/2014/09/'>September 2014</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2014/08/'>August 2014</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2014/07/'>July 2014</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2014/06/'>June 2014</a>&nbsp;(52)</li>
	<li><a href='https://www.wgclradio.com/2014/05/'>May 2014</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2014/04/'>April 2014</a>&nbsp;(62)</li>
	<li><a href='https://www.wgclradio.com/2014/03/'>March 2014</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2014/02/'>February 2014</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2014/01/'>January 2014</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2013/12/'>December 2013</a>&nbsp;(51)</li>
	<li><a href='https://www.wgclradio.com/2013/11/'>November 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/10/'>October 2013</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2013/09/'>September 2013</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2013/08/'>August 2013</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2013/07/'>July 2013</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2013/06/'>June 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/05/'>May 2013</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2013/04/'>April 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/03/'>March 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/02/'>February 2013</a>&nbsp;(26)</li>
	<li><a href='https://www.wgclradio.com/2013/01/'>January 2013</a>&nbsp;(1)</li>
	<li><a href='https://www.wgclradio.com/2012/05/'>May 2012</a>&nbsp;(1)</li>
			</ul>

			</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Legal</h3>
			<div class="textwidget"><p><a href="https://24g8qt44mc233m6n1b1zjavd-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/WGCL_WTTS_Quarry_Public_File_Report_2021-2022.pdf">Equal Opportunity Employer</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/WGCL">Public File</a></p>
<p><a href="https://www.wgclradio.com/fcc-applications/">FCC Applications</a></p>
<p><a href="/contest-rules/" target="_blank" rel="noopener">Contest Rules</a></p>
<p><a href="/privacy-policy/" target="_blank" rel="noopener">Terms, Conditions, Privacy Policy</a></p>
<p><a href="/wp-login.php" target="_blank" rel="noopener">Login</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="categories-6" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>

			<ul>
					<li class="cat-item cat-item-26"><a href="https://www.wgclradio.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.wgclradio.com/category/glass-blog/" title="

Join Glass In The Afternoon every weekday afternoon from 3pm-6pm, on WGCL.  Join Mike Glasscott for Bloomington&#039;s local afternoon show, with news updates, weather, community guests (like Keith Klein, Jim Inman,Terry Stultz, David Novak and more) and issues, plusJoe Smith Reports.  If you want to get in touch with Glass, send him an email.




">Glass in the Afternoon</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.wgclradio.com/category/localprograms/">Programs</a>
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://www.wgclradio.com/category/localprograms/happy-hour/" title="

Mike Glasscott (left), Dave Novak (middle), and co-host Terry Stultz (right) host Bloomington&#039;s local sports call-in show. Interviews, discussion, and your calls every Monday and Wednesday at 6PM! If you want to have your say online, send Glass an email.">Happy Hour</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://www.wgclradio.com/category/localprograms/hugh-hewitt/" title="

So it’s no easy task to wake up an entire nation,  but Hugh Hewitt is a broadcast pro who does it with ease.  He is America’s true East Coast-West Coast man,  doing the show most of the time from inside the Beltway of Washington DC, but other times from his studio in Southern California,  where Hugh is a professor of law at Chapman University’s Fowler School of Law, teaching Constitutional Law.

Tune in to Hugh Hewitt weekdays from 6am-9am.
">Hugh Hewitt</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.wgclradio.com/category/localprograms/joe-smith-reports/" title="

In a remarkable radio career spanning 50 years, Joe Smith is a Bloomington original. A 2003 inductee into the Indiana Sportscasters Hall Of Fame (and 2004 recipient of the J.W. Bill Orwig Medal, going to non-alumni for distinguished service to Indiana University), Joe has over 25 years of experience with the IU Radio Network.

">Joe Smith Reports</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.wgclradio.com/category/localprograms/sportstalk/" title="

Joe Smith catches up with some of the most influential coaches, players and teams from Indiana University and Monroe County.  Send him an email.

Click here for archived shows from Time Out For Sports.">Sportstalk</a>
</li>
	<li class="cat-item cat-item-183"><a href="https://www.wgclradio.com/category/localprograms/adamritz/" title="

The Adam Ritz Show is a syndicated social awareness radio show based in Indianapolis. Adam Ritz is a 20-year radio vet and travels the nation as a leading consultant with the NCAA and NFL. His travels and access lend to some amazing content that end up on the weekly show.

&nbsp;

The Adam Ritz Show focuses on positivity, charities and foundations, inspiration and addresses social issues like bullying, hazing, suicide prevention, healthy dating, child obesity, cancer awareness, social media responsibility and more.

&nbsp;

Recent shows can be heard at www.adamritzshow.com">The Adam Ritz Show</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.wgclradio.com/category/localprograms/bloomington-review/" title="
Join Jim Inman and Dr. David Pillar every Saturday morning at 8:00 for The Bloomington Review.  Jim and David start your weekend off with news and laughter, along with great community guests and stories.

Have a question about a show?  Email jim@wgclradio.com.  ">The Bloomington Review</a>
</li>
	<li class="cat-item cat-item-1621"><a href="https://www.wgclradio.com/category/localprograms/the-dennis-prager-show/" title="Dennis Prager is one of the most respected and influential thinkers, writers, and speakers in America. Each day, he tackles topics of politics, faith, and culture with ease and expertise.

Listen Live to The Dennis Prager Show weekdays from 12pm-3pm.">The Dennis Prager Show</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://www.wgclradio.com/category/localprograms/time-out-for-sports/" title="
Exclusive interviews with Bloomington and Monroe County&#039;s coaches and athletes as well as reports on local, state, and national sport happenings are on Time Out For Sports with Joe Smith. Tuesday nights at 6 all summer long on News-Talk FM 95.9 and AM 1370 WGCL.">Time Out For Sports</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wgclradio.com/category/localprograms/your-money/" title="Every Thursday evening and Saturday morning, tune in for helpful financial and investment advice on Your Money with David Hays.  From Comprehensive Financial Consultants of Bloomington, David provides useful financial information. 

Hear Your Money with David Hays  live Thursdays from 6-7 p.m. and a rebroadcast of the show every Saturday from 9-10 a.m.

Have Questions that you would like answered?

Send an email to yourmoney@wgclradio.com and hear your questions on the show!

About David:

David Hays is the founder, president and senior consultant of Comprehensive Financial Consultants, Inc. (CFC) in Bloomington.  His firm was chartered to deliver financial planning and investment advice to individuals, businesses, retirement plans and not-for-profit organizations.

CFC online

Official Website

">Your Money</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.wgclradio.com/category/sports/">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-197"><a href="https://www.wgclradio.com/category/sports/college-basketball/">College Basketball</a>
</li>
	<li class="cat-item cat-item-1772"><a href="https://www.wgclradio.com/category/sports/college-football/">College Football</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.wgclradio.com/category/sports/colts-football/">Colts Football</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wgclradio.com/category/sports/high-school-sports/" title="

WGCL is Monroe County&#039;s high school sports leader, and your home for Cougar, Mustang and Panther football and basketball, all season long. High School sports is brought to you by the WGCL sports team of Joe Smith, Dave Novak,  Terry Stultz, Jon Callahan and  Mike Glasscott.

Chalk Talk - 7:10 p.m. 

2019-20 High School Basketball Schedule:

Tuesday, November 26 @ 7:10 p.m. - Edgewood @ Bloomington South
Friday, December 6 @ 7:10 p.m. - South @ Bedford North Lawrence 
Saturday, December 14 @ 8:15 p.m. - South vs Culver (@ Southport)
Friday, December 20 @ 7:10 p.m. - Terre Haute North @ South
Saturday, December 21 @ 7:10 p.m. - Northview @ Bloomington North
Friday, January 3 @ 7:10 p.m. - Sullivan @ Edgewood
Friday, January 10 @ 7:10 p.m. - South @ North
Friday, January 17 @ 7:10 p.m. - Edgewood @ Owen Valley
Saturday, January 25 @ 7:10 p.m. - Terre Haute South @ North
Friday, January 31 @ 7:10 p.m. - Terre Haute South @ South 
Thursday, February 6 @ 7:10 p.m. - North @ Edgewood
Friday, February 14 @ 7:10 p.m. - South @ Columbus North
Friday, February 21 @ 7:10 p.m. - Columbus North @ North
Friday, February 28 @ 7:10 p.m. - New Albany @ North

Post Season: 

3A Sectional to be played at Edgewood. 
4A Sectional to be played at Columbus North.

Sectional Games will take place March 3rd, 6th and 7th (Teams TBA).
Regional - March 14 (Teams TBA; if necessary).
Semi-State - March 21 (Teams TBA; site TBA; if necessary).
State Final - March 28 (TBA; if necessary; Bankers Life Fieldhouse).



Thanks to our 2019-2020 High School Sports sponsors!












































">High School Sports</a>
</li>
	<li class="cat-item cat-item-1413"><a href="https://www.wgclradio.com/category/sports/indycar/" title="


2021 Race Schedule on WGCL
		
04/18/21	Long Beach	4PM – 7PM
05/01/21	Texas Motor Speedway	8PM – 11PM
05/15/21	IMS Road Course Race 1	3PM – 6PM
05/30/21	Indy 500	11AM – 4PM
08/14/21	IMS Road Course Race 2	Noon – 3PM
08/15/21	Brickyard 400	2PM – 7:30PM
">IndyCar Racing</a>
</li>
	<li class="cat-item cat-item-185"><a href="https://www.wgclradio.com/category/sports/sunday-night-football/">NFL Football</a>
</li>
	<li class="cat-item cat-item-204"><a href="https://www.wgclradio.com/category/sports/pacers-basketball/">Pacers Basketball</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.wgclradio.com/category/sports/reds-baseball/">Reds Baseball</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wgclradio.com/category/uncategorized/">The Glass Blog</a>
</li>
	<li class="cat-item cat-item-216"><a href="https://www.wgclradio.com/category/top-story/">Top Story</a>
</li>
			</ul>

			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle widget-title">Stories</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.wgclradio.com/2022/04/01/" aria-label="Posts published on April 1, 2022">1</a></td><td>2</td><td><a href="https://www.wgclradio.com/2022/04/03/" aria-label="Posts published on April 3, 2022">3</a></td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2022/04/04/" aria-label="Posts published on April 4, 2022">4</a></td><td><a href="https://www.wgclradio.com/2022/04/05/" aria-label="Posts published on April 5, 2022">5</a></td><td><a href="https://www.wgclradio.com/2022/04/06/" aria-label="Posts published on April 6, 2022">6</a></td><td><a href="https://www.wgclradio.com/2022/04/07/" aria-label="Posts published on April 7, 2022">7</a></td><td><a href="https://www.wgclradio.com/2022/04/08/" aria-label="Posts published on April 8, 2022">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2022/04/11/" aria-label="Posts published on April 11, 2022">11</a></td><td><a href="https://www.wgclradio.com/2022/04/12/" aria-label="Posts published on April 12, 2022">12</a></td><td><a href="https://www.wgclradio.com/2022/04/13/" aria-label="Posts published on April 13, 2022">13</a></td><td><a href="https://www.wgclradio.com/2022/04/14/" aria-label="Posts published on April 14, 2022">14</a></td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2022/04/18/" aria-label="Posts published on April 18, 2022">18</a></td><td><a href="https://www.wgclradio.com/2022/04/19/" aria-label="Posts published on April 19, 2022">19</a></td><td><a href="https://www.wgclradio.com/2022/04/20/" aria-label="Posts published on April 20, 2022">20</a></td><td><a href="https://www.wgclradio.com/2022/04/21/" aria-label="Posts published on April 21, 2022">21</a></td><td><a href="https://www.wgclradio.com/2022/04/22/" aria-label="Posts published on April 22, 2022">22</a></td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2022/04/25/" aria-label="Posts published on April 25, 2022">25</a></td><td><a href="https://www.wgclradio.com/2022/04/26/" aria-label="Posts published on April 26, 2022">26</a></td><td><a href="https://www.wgclradio.com/2022/04/27/" aria-label="Posts published on April 27, 2022">27</a></td><td><a href="https://www.wgclradio.com/2022/04/28/" aria-label="Posts published on April 28, 2022">28</a></td><td id="today"><a href="https://www.wgclradio.com/2022/04/29/" aria-label="Posts published on April 29, 2022">29</a></td><td>30</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.wgclradio.com/2022/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Community</h3>
			<div class="textwidget"><p><a href="/jobs/">Careers</a></p>
<p><a href="/community/school-closings-delays/">School Closings and Delays</a></p>
<p><a href="/community/calendar/">Community Calendar</a></p>
<p><a href="/calendar-submissions/">Community Calendar Submissions</a></p>
<p><a href="mailto:rob@wttsfm.com">Public Service</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WGCL Radio</h3>
			<div class="textwidget"><p>120 W. 7th Street</p>
<p>Ste. 400</p>
<p>Bloomington, IN 47404</p>
<p>Office Line:</p>
<p>812-332-3366</p>
<p>Fax:</p>
<p>812-331-4570</p>
<p>Studio Line:</p>
<p>812-333-2665</p>
<p>Weather Hotline:</p>
<p>812-334-1515</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="/home"><img width="300" height="104" src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL_Logo_Header-300x104.png" class="image wp-image-36595  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL_Logo_Header-300x104.png 300w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL_Logo_Header.png 520w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.wgclradio.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wgclradio.com/?s={s}" itemprop="target"></form></div></section>
<section id="heateor_sss_follow-3" class="widget widget_heateor_sss_follow"><div class="widget-wrap"><div class="heateor_sss_follow_icons_container"><div class="heateor_sss_follow_ul" ><a class="heateor_sss_facebook" href="https://www.facebook.com/WGCLRadio/" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;"><span style="background-color:#3c589a;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_twitter" href="https://twitter.com/wgclradio" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;"><span style="background-color:#55acee;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_linkedin_company" href="https://www.linkedin.com/company/34230146/" title="linkedinCompany" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;"><span style="background-color:#0077b5;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;" class="heateor_sss_svg"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_rss_feed" href="http://www.wgclradio.com/feed/" title="Rssfeed" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle;"><span style="background-color:#e3702d;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;width:32px;height:32px;" class="heateor_sss_svg"><svg xmlns="http://www.w3.org/2000/svg" viewBox="-4 -4 40 40"><g fill="#fff"><ellipse cx="7.952" cy="24.056" rx="2.952" ry="2.944"></ellipse><path d="M5.153 16.625c2.73 0 5.295 1.064 7.22 2.996a10.2 10.2 0 0 1 2.996 7.255h4.2c0-7.962-6.47-14.44-14.42-14.44v4.193zm.007-7.432c9.724 0 17.636 7.932 17.636 17.682H27C27 14.812 17.203 5 5.16 5v4.193z"></path></g></svg></span></a></div><div style="clear:both"></div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>©Copyright 2020 Sarkes Tarzian Incorporated | All Rights Reserved</p></div></footer></div></div>	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
		<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.wgclradio.com\/uncategorized\/glass-in-the-morning\/":[0,0,"http:\/\/www.wgclradio.com\/category\/glass-blog\/"],"https:\/\/www.wgclradio.com\/uncategorized\/your-money-with-david-hays\/":[0,0,"http:\/\/www.wgclradio.com\/category\/localprograms\/your-money\/"],"https:\/\/www.wgclradio.com\/uncategorized\/joe-smith-sportstalk\/":[0,0,"http:\/\/www.wgclradio.com\/category\/localprograms\/sportstalk\/"],"https:\/\/www.wgclradio.com\/uncategorized\/community-calendar\/":[0,0,"http:\/\/www.wgclradio.com\/community\/calendar\/"],"https:\/\/www.wgclradio.com\/uncategorized\/the-cincinnati-reds-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/category\/sports\/reds-baseball\/"],"https:\/\/www.wgclradio.com\/uncategorized\/win-tickets-to-the-indianapolis-500\/":[0,0,"http:\/\/www.wgclradio.com\/2013\/05\/indianapolis-500-on-wgcl\/#win"],"https:\/\/www.wgclradio.com\/listen\/stream\/":[1,0,"http:\/\/streamdb7web.securenetsystems.net\/v5\/WGCL"],"https:\/\/www.wgclradio.com\/uncategorized\/the-nfl-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/category\/sports\/sunday-night-football\/"],"https:\/\/www.wgclradio.com\/uncategorized\/this-morning-americas-first-news-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/listen\/schedule\/"],"https:\/\/www.wgclradio.com\/sports\/high-school-sports\/highschool-football\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/alzheimers-walk-2017\/":[1,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/school-closing-banner\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/x-mas-banner\/":[0,0,""],"https:\/\/www.wgclradio.com\/localprograms\/50th-anniversary-rose-bowl-celebration-2\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/high-school-basketball-on-wgcl\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/super-bowl-lii-on-wgcl\/":[0,0,""],"https:\/\/www.wgclradio.com\/localprograms\/joe-smith-reports\/joe-smith-appreciates-your-thoughts\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/the-bloomington-review\/":[0,0,""]},"siteURL":"https:\/\/www.wgclradio.com","siteURLq":"https:\/\/www.wgclradio.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.2' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1613748726' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1638901244' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.3' id='news-match-height-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/global.js?ver=3.2.3' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.3' id='news-responsive-menus-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.wgclradio.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.wgclradio.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.wgclradio.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.36' id='heateor_sss_sharing_js-js'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-202217.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'15133379',v:'ext',post:'38058'});
var load_cmc = function(){linktracker_init(15133379,38058,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body></html>
