<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>WGCL News &#8212; Prepping Your Car For Winter – WGCL AM 1370 | 98.7FM Bloomington Indiana&#8217;s News Sports Talk WGCL Radio</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing ul.heateor_sss_sharing_ul i.heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:16.6666666667% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="https://www.wgclradio.com/top-story/wgcl-news-prepping-your-car-for-winter/" />
<!-- Genesis Open Graph -->
<meta property="og:title" content="WGCL News &#8212; Prepping Your Car For Winter – WGCL AM 1370 | 98.7FM Bloomington Indiana&#8217;s News Sports Talk WGCL Radio" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wgclradio.com/top-story/wgcl-news-prepping-your-car-for-winter/" />
<meta property="og:image" content="https://www.wgclradio.com/wp-content/uploads/2021/10/Car-WInterize-Hdr.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wgclradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='atomic-blocks-fontawesome-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1613748726' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1613748863' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/style.css?ver=3.2.3' type='text/css' media='all' />
<style id='news-pro-inline-css' type='text/css'>


		a,
		.entry-title a:focus,
		.entry-title a:hover {
			color: #1f60a1;
		}

		@media only screen and ( max-width: 1023px ) {
			.genesis-responsive-menu .genesis-nav-menu a:focus,
			.genesis-responsive-menu .genesis-nav-menu a:hover,
			.genesis-responsive-menu .genesis-nav-menu .menu-item.current-menu-item > a,
			.menu-toggle:focus,
			.menu-toggle:hover,
			.sub-menu-toggle:focus,
			.sub-menu-toggle:hover {
				color: #1f60a1;
			}
		}

		

		.footer-widgets a:focus,
		.footer-widgets a:hover,
		.site-footer a:focus,
		.site-footer a:hover {
			text-decoration-color: #2574c4;
		}

		

		button:focus,
		button:hover,
		input:focus[type="button"],
		input:focus[type="reset"],
		input:focus[type="submit"],
		input:hover[type="button"],
		input:hover[type="reset"],
		input:hover[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"],
		.entry-content .button:focus,
		.entry-content .button:hover {
			background-color: #1f60a1;
			color: #ffffff;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1613748726' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1613748863' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700&#038;ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gppro-style-css'  href='//www.wgclradio.com/dpp-custom-styles-33f9a35ad5e0cfb5ae9eb8bf3500ad48?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.wgclradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wgclradio.com/wp-json/wp/v2/posts/37502" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wgclradio.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.wgclradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wgclradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7962105-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7962105-2');
</script>
<style type="text/css">.site-title a { background: url(https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL_Logo_Header.png) no-repeat !important; }</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1f60a1; background-image: url("https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Bloomington_BG.jpg"); background-position: center bottom; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL512-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL512-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/cropped-WGCL512-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.wgclradio.com/wp-content/uploads/2021/02/cropped-WGCL512-1-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-37502 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible gppro-custom" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.wgclradio.com/">WGCL Radio</a></p><p class="site-description" itemprop="description">News Talk FM 95.9 and AM 1370 WGCL</p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-primary-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-35116" class="ppr-new-window ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-35116"><a target="_blank" rel="noopener" href="http://streamdb7web.securenetsystems.net/v5/WGCL" itemprop="url"><span itemprop="name">Stream</span></a></li>
<li id="menu-item-35198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35198"><a href="/listen/schedule/" itemprop="url"><span itemprop="name">SCHEDULE</span></a></li>
<li id="menu-item-35118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35118"><a itemprop="url"><span itemprop="name">Programs</span></a>
<ul class="sub-menu">
	<li id="menu-item-35419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35419"><a href="https://www.wgclradio.com/category/localprograms/hugh-hewitt/" itemprop="url"><span itemprop="name">Hugh Hewitt</span></a></li>
	<li id="menu-item-37071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37071"><a href="https://www.wgclradio.com/category/localprograms/the-ramsey-show/" itemprop="url"><span itemprop="name">The Ramsey Show</span></a></li>
	<li id="menu-item-37069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37069"><a href="https://www.wgclradio.com/category/localprograms/the-dennis-prager-show/" itemprop="url"><span itemprop="name">The Dennis Prager Show</span></a></li>
	<li id="menu-item-35115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35115"><a href="https://www.wgclradio.com/category/glass-blog/" itemprop="url"><span itemprop="name">Glass in the Afternoon</span></a></li>
	<li id="menu-item-35119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35119"><a href="https://www.wgclradio.com/category/localprograms/happy-hour/" itemprop="url"><span itemprop="name">Happy Hour</span></a></li>
	<li id="menu-item-35120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35120"><a href="https://www.wgclradio.com/category/localprograms/joe-smith-reports/" itemprop="url"><span itemprop="name">Joe Smith Reports</span></a></li>
	<li id="menu-item-35122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35122"><a href="https://www.wgclradio.com/category/localprograms/adamritz/" itemprop="url"><span itemprop="name">The Adam Ritz Show</span></a></li>
	<li id="menu-item-35124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35124"><a href="https://www.wgclradio.com/category/localprograms/your-money/" itemprop="url"><span itemprop="name">Your Money</span></a></li>
</ul>
</li>
<li id="menu-item-35125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35125"><a href="https://www.wgclradio.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-35126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35126"><a href="https://www.wgclradio.com/category/sports/college-basketball/" itemprop="url"><span itemprop="name">College Football</span></a></li>
	<li id="menu-item-35127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35127"><a href="https://www.wgclradio.com/category/sports/colts-football/" itemprop="url"><span itemprop="name">Colts Football</span></a></li>
	<li id="menu-item-35128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35128"><a href="https://www.wgclradio.com/category/sports/high-school-sports/" itemprop="url"><span itemprop="name">High School Sports</span></a></li>
	<li id="menu-item-35130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35130"><a href="https://www.wgclradio.com/category/sports/sunday-night-football/" itemprop="url"><span itemprop="name">NFL Football</span></a></li>
	<li id="menu-item-35131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35131"><a href="https://www.wgclradio.com/category/sports/pacers-basketball/" itemprop="url"><span itemprop="name">Pacers Basketball</span></a></li>
	<li id="menu-item-36795" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-36795"><a href="https://www.wgclradio.com/sports/indycar/2021-indycar-racing-schedule/" itemprop="url"><span itemprop="name">IndyCar Racing</span></a></li>
	<li id="menu-item-35132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35132"><a href="https://www.wgclradio.com/category/sports/reds-baseball/" itemprop="url"><span itemprop="name">Reds Baseball</span></a></li>
</ul>
</li>
<li id="menu-item-35113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35113"><a href="https://www.wgclradio.com/community/" itemprop="url"><span itemprop="name">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-35133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35133"><a href="https://www.wgclradio.com/community/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
	<li id="menu-item-35134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35134"><a href="https://www.wgclradio.com/community/school-closings-delays/" itemprop="url"><span itemprop="name">School Closings &#038; Delays</span></a></li>
	<li id="menu-item-35135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35135"><a href="https://www.wgclradio.com/community/weatherhotline/" itemprop="url"><span itemprop="name">Weather Information Hotline</span></a></li>
</ul>
</li>
<li id="menu-item-35114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35114"><a href="https://www.wgclradio.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-35197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35197"><a href="https://www.wgclradio.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-37502 post type-post status-publish format-standard has-post-thumbnail category-top-story tag-black-cat tag-bloomington-hospital tag-car-care tag-iu-health tag-iu-health-bloomington tag-new-hospital tag-on-this-day tag-winter tag-winter-weather entry" aria-label="WGCL News &#8212; Prepping Your Car For Winter" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">WGCL News &#8212; Prepping Your Car For Winter</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-10-27T08:15:37-04:00">October 27, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.wgclradio.com/author/wgcl-newsroom/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">WGCL NEWSROOM</span></a></span> <span class="entry-comments-link"><a href="https://www.wgclradio.com/top-story/wgcl-news-prepping-your-car-for-winter/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p>Is your car prepared for winter weather?</p>
<p>Jim Inman    Photo: travelers.com</p>
<p><span id="more-37502"></span></p>
<p>Many people depend on their vehicles for daily commutes to work, school, errands and other activities.  If your car doesn’t start, or the weather changes while you’re away from home, you’ll want to be prepared for those challenges.</p>
<ul>
<li>Check your tires. Tires are crucial to the performance of your vehicle.  Make sure you have adequate tread on your tires.  A good rule of thumb is taking a penny (with Lincoln’s head facing you) and placing it between the treads.  If you see all of Lincoln’s head, you may have an issue with the tire.</li>
<li>Check the oil. Cold weather thickens engine oil, which can make it difficult for parts to turn and the engine to start.</li>
<li>Check your brakes. Snow and ice can make driving hazardous, so it’s important to know that your brakes are in good working order.  If your brakes make a noise when applied, or if your car shakes while slowing down, you may have a brake issue.</li>
<li>Check your wiper blades. As precipitation falls, you’ll want to have a clear view of the roads.  Make sure you have washer fluid as well.</li>
</ul>
<p>What should you carry in your car for an emergency?  A blanket, a phone charger, jumper cables, flares, ice scraper, flashlight and bottled water are just a few items that can help out in an emergency.</p>
<p>Remember also to dress appropriately in cold weather.  Even if you’re just running a quick errand, an accident can happen anytime.  Don’t be caught in freezing temperatures with flip-flops and no coat.</p>
<p>***</p>
<p>On Thursday you may see a number of ambulances and shuttles going from IU Health Bloomington Hospital downtown to the new location on the east side.</p>
<p>Don’t worry – it’s a dry run for their move in December.</p>
<p>According to <a href="https://iuhealth.org/about-our-system/building-on-our-promise/iu-health-bloomington-hospital-facility-project" target="_blank" rel="noopener">IU Health’s website</a>, the mock move will help staff prepare for the actual move to their new facility.</p>
<p>A number of volunteers will be acting as patients for the project.</p>
<p>The move is scheduled to begin at 7:30 am and finish at 11:00 am.  The vehicles will go from the existing hospital through campus and onto the Highway 46 bypass.</p>
<p>The new IU Health facility is scheduled to formally open on Sunday, December 5.</p>
<p>***</p>
<p>Just in time for Halloween, today is National Black Cat Day.</p>
<p><a href="https://www.history.com/news/black-cats-superstitions" target="_blank" rel="noopener">According to history.com</a>, the superstition that black cats crossing someone’s path causes bad luck comes from medieval Europe.  It was thought that black cats might be a witch in disguise, so people avoided them in walks.</p>
<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.wgclradio.com/top-story/wgcl-news-prepping-your-car-for-winter/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share with a Friend</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=WGCL%20News%20--%20Prepping%20Your%20Car%20For%20Winter&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F&title=WGCL%20News%20--%20Prepping%20Your%20Car%20For%20Winter")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('WGCL%20News%20--%20Prepping%20Your%20Car%20For%20Winter' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms:?&body=WGCL%20News%20--%20Prepping%20Your%20Car%20For%20Winter https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://www.wgclradio.com/top-story/wgcl-news-prepping-your-car-for-winter/'><ul class="heateor_sss_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=WGCL%20News%20--%20Prepping%20Your%20Car%20For%20Winter&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F&title=WGCL%20News%20--%20Prepping%20Your%20Car%20For%20Winter")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('WGCL%20News%20--%20Prepping%20Your%20Car%20For%20Winter' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms:?&body=WGCL%20News%20--%20Prepping%20Your%20Car%20For%20Winter https%3A%2F%2Fwww.wgclradio.com%2Ftop-story%2Fwgcl-news-prepping-your-car-for-winter%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.wgclradio.com/category/top-story/" rel="category tag">Top Story</a></span> <span class="entry-tags">Tagged With: <a href="https://www.wgclradio.com/tag/black-cat/" rel="tag">Black Cat</a>, <a href="https://www.wgclradio.com/tag/bloomington-hospital/" rel="tag">Bloomington Hospital</a>, <a href="https://www.wgclradio.com/tag/car-care/" rel="tag">Car Care</a>, <a href="https://www.wgclradio.com/tag/iu-health/" rel="tag">IU Health</a>, <a href="https://www.wgclradio.com/tag/iu-health-bloomington/" rel="tag">IU Health Bloomington</a>, <a href="https://www.wgclradio.com/tag/new-hospital/" rel="tag">New Hospital</a>, <a href="https://www.wgclradio.com/tag/on-this-day/" rel="tag">On This Day</a>, <a href="https://www.wgclradio.com/tag/winter/" rel="tag">Winter</a>, <a href="https://www.wgclradio.com/tag/winter-weather/" rel="tag">Winter Weather</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-story/wgcl-news-prepping-your-car-for-winter/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.wgclradio.com/wp-comments-post.php?wpe-comment-post=wgclamradio" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37502' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14ef4a26e5" /></p><input type="hidden" id="ak_js" name="ak_js" value="211"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">OPERATION CHILI FOR CHILDREN</h3>
<a href="https://www.biddingowl.com/Auction/home.cfm?auctionID=28753&#038;CFID=36326353&#038;CFTOKEN=8b1ea49af44d2e2-35EDCB91-9FE1-543F-5361A7149AF3646B"><img width="300" height="175" src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Kiwanis-Chili-Logo_white_cropped-2021-300x175.png" class="image wp-image-37429  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="OPERATION CHILI FOR CHILDREN" srcset="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Kiwanis-Chili-Logo_white_cropped-2021-300x175.png 300w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Kiwanis-Chili-Logo_white_cropped-2021-1024x598.png 1024w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Kiwanis-Chili-Logo_white_cropped-2021-768x449.png 768w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Kiwanis-Chili-Logo_white_cropped-2021-1536x898.png 1536w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/10/Kiwanis-Chili-Logo_white_cropped-2021.png 1932w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="https://streamdb7web.securenetsystems.net/v5/index.cfm?stationCallSign=WGCL"><img width="300" height="200" src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL-Stream.png" class="image wp-image-36598  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.wgclradio.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wgclradio.com/?s={s}" itemprop="target"></form></div></section>
<section id="heateor_sss_follow-2" class="widget widget_heateor_sss_follow"><div class="widget-wrap"><div class="heateor_sss_standard_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:60px;height:60px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/WGCLRadio/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:60px;height:60px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/wgclradio" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:60px;height:60px;" alt="Linkedin Company" title="Linkedin Company" class="heateorSssSharing heateorSssLinkedinBackground"><a target="_blank" aria-label="Linkedin Company" href="https://www.linkedin.com/company/34230146/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:60px;height:60px;" alt="RSS Feed" title="RSS Feed" class="heateorSssSharing heateorSssRSSBackground"><a target="_blank" aria-label="RSS Feed" href="http://www.wgclradio.com/feed/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssRSSSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div></section>

		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h3 class="widgettitle widget-title">Recent Posts</h3>

		<ul>
											<li>
					<a href="https://www.wgclradio.com/top-story/wgcl-news-prepping-your-car-for-winter/" aria-current="page">WGCL News &#8212; Prepping Your Car For Winter</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/localprograms/joe-smith-reports/joe-smith-reports-172/">Joe Smith Reports</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/top-story/wgcl-news-winterize-your-home/">WGCL News &#8212; Winterize Your Home</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/top-story/wgcl-news-mask-mandate-extended-2/">WGCL News &#8212; Mask Mandate Extended</a>
									</li>
											<li>
					<a href="https://www.wgclradio.com/localprograms/joe-smith-reports/joe-smith-reports-171/">Joe Smith Reports</a>
									</li>
					</ul>

		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><center>
<a class="weatherwidget-io" href="https://forecast7.com/en/39d17n86d53/bloomington/?unit=us" data-label_1="BLOOMINGTON" data-label_2="WEATHER" data-theme="original" >BLOOMINGTON WEATHER</a>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script>
</center>

<hr />

<center>
<a href="http://www.foxnews.com/" target="_blank" rel="noopener"><img src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/FoxNewsRadioLogo.jpg" />
<!-- start sw-rss-feed code --> 
<script type="text/javascript"> 
<!-- 
rssfeed_url = new Array(); 
rssfeed_url[0]="http://feeds.foxnews.com/foxnews/latest?format=xml";  
rssfeed_frame_width="300"; 
rssfeed_frame_height="250"; 
rssfeed_scroll="off"; 
rssfeed_scroll_step="6"; 
rssfeed_scroll_bar="on"; 
rssfeed_target="_blank"; 
rssfeed_font_size="12"; 
rssfeed_font_face=""; 
rssfeed_border="on"; 
rssfeed_css_url=""; 
rssfeed_title="off"; 
rssfeed_title_name=""; 
rssfeed_title_bgcolor="#000000"; 
rssfeed_title_color="#fff"; 
rssfeed_title_bgimage="http://"; 
rssfeed_footer="off"; 
rssfeed_footer_name="rss feed"; 
rssfeed_footer_bgcolor="#fff"; 
rssfeed_footer_color="#333"; 
rssfeed_footer_bgimage="http://"; 
rssfeed_item_title_length="50"; 
rssfeed_item_title_color="#666"; 
rssfeed_item_bgcolor="#fff"; 
rssfeed_item_bgimage="http://"; 
rssfeed_item_border_bottom="on"; 
rssfeed_item_source_icon="off"; 
rssfeed_item_date="off"; 
rssfeed_item_description="on"; 
rssfeed_item_description_length="120"; 
rssfeed_item_description_color="#666"; 
rssfeed_item_description_link_color="#333"; 
rssfeed_item_description_tag="off"; 
rssfeed_no_items="0"; 
rssfeed_cache = "254a2cf4278590a714ee5f448939c643"; 
//--> 
</script> 
<script type="text/javascript" src="http://feed.surfing-waves.com/js/rss-feed.js"></script> 
<!-- end sw-rss-feed code -->
</center>


<hr/ >
<center><img title="sports" src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/sports.jpg"   /></center>
<table>
<tr>
<td>
<a href="http://www.wgclradio.com/2017/08/wgcl-monroe-countys-home-of-the-colts/ " ><img src=" http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/Colts150.jpg"></a>
</td>
<td> 
<a href="http://www.wgclradio.com/category/sports/reds-baseball/" ><img src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/Reds150.jpg"></a>
</td>
</tr>
<tr>
<td>
<a href="http://www.wgclradio.com/category/sports/pacers-basketball/" ><img src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Pacers-e1613751784474.png"></a>
</td>
<td>
<a href="http://www.wgclradio.com/2017/08/sunday-night-football-on-wgcl/" ><img src="http://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/images/NFL150.jpg"></a>
</td>
</tr>
</table>
<a href="https://publicfiles.fcc.gov/am-profile/wgcl"> WCGL Public File</div>
		</div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">WGCL Archive</h3>

			<ul>
					<li class="cat-item cat-item-26"><a href="https://www.wgclradio.com/category/featured/">Featured</a> (251)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.wgclradio.com/category/glass-blog/" title="

Join Glass In The Afternoon every weekday afternoon from 3pm-6pm, on WGCL.  Join Mike Glasscott for Bloomington&#039;s local afternoon show, with news updates, weather, community guests (like Keith Klein, Jim Inman,Terry Stultz, David Novak and more) and issues, plusJoe Smith Reports.  If you want to get in touch with Glass, send him an email.




">Glass in the Afternoon</a> (1,913)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.wgclradio.com/category/localprograms/">Programs</a> (3,555)
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://www.wgclradio.com/category/localprograms/happy-hour/" title="

Mike Glasscott (left), Dave Novak (middle), and co-host Terry Stultz (right) host Bloomington&#039;s local sports call-in show. Interviews, discussion, and your calls every Monday and Wednesday at 6PM! If you want to have your say online, send Glass an email.">Happy Hour</a> (703)
</li>
	<li class="cat-item cat-item-210"><a href="https://www.wgclradio.com/category/localprograms/hugh-hewitt/" title="

So it’s no easy task to wake up an entire nation,  but Hugh Hewitt is a broadcast pro who does it with ease.  He is America’s true East Coast-West Coast man,  doing the show most of the time from inside the Beltway of Washington DC, but other times from his studio in Southern California,  where Hugh is a professor of law at Chapman University’s Fowler School of Law, teaching Constitutional Law.

Tune in to Hugh Hewitt weekdays from 6am-9am.
">Hugh Hewitt</a> (1)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.wgclradio.com/category/localprograms/joe-smith-reports/" title="

In a remarkable radio career spanning 50 years, Joe Smith is a Bloomington original. A 2003 inductee into the Indiana Sportscasters Hall Of Fame (and 2004 recipient of the J.W. Bill Orwig Medal, going to non-alumni for distinguished service to Indiana University), Joe has over 25 years of experience with the IU Radio Network.

">Joe Smith Reports</a> (1,919)
</li>
	<li class="cat-item cat-item-28"><a href="https://www.wgclradio.com/category/localprograms/sportstalk/" title="

Joe Smith catches up with some of the most influential coaches, players and teams from Indiana University and Monroe County.  Send him an email.

Click here for archived shows from Time Out For Sports.">Sportstalk</a> (138)
</li>
	<li class="cat-item cat-item-183"><a href="https://www.wgclradio.com/category/localprograms/adamritz/" title="

The Adam Ritz Show is a syndicated social awareness radio show based in Indianapolis. Adam Ritz is a 20-year radio vet and travels the nation as a leading consultant with the NCAA and NFL. His travels and access lend to some amazing content that end up on the weekly show.

&nbsp;

The Adam Ritz Show focuses on positivity, charities and foundations, inspiration and addresses social issues like bullying, hazing, suicide prevention, healthy dating, child obesity, cancer awareness, social media responsibility and more.

&nbsp;

Recent shows can be heard at www.adamritzshow.com">The Adam Ritz Show</a> (1)
</li>
	<li class="cat-item cat-item-67"><a href="https://www.wgclradio.com/category/localprograms/bloomington-review/" title="
Join Jim Inman and Dr. David Pillar every Saturday morning at 8:00 for The Bloomington Review.  Jim and David start your weekend off with news and laughter, along with great community guests and stories.

Have a question about a show?  Email jim@wgclradio.com.  ">The Bloomington Review</a> (348)
</li>
	<li class="cat-item cat-item-1621"><a href="https://www.wgclradio.com/category/localprograms/the-dennis-prager-show/" title="Dennis Prager is one of the most respected and influential thinkers, writers, and speakers in America. Each day, he tackles topics of politics, faith, and culture with ease and expertise.

Listen Live to The Dennis Prager Show weekdays from 12pm-3pm.">The Dennis Prager Show</a> (1)
</li>
	<li class="cat-item cat-item-124"><a href="https://www.wgclradio.com/category/localprograms/time-out-for-sports/" title="
Exclusive interviews with Bloomington and Monroe County&#039;s coaches and athletes as well as reports on local, state, and national sport happenings are on Time Out For Sports with Joe Smith. Tuesday nights at 6 all summer long on News-Talk FM 95.9 and AM 1370 WGCL.">Time Out For Sports</a> (19)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wgclradio.com/category/localprograms/your-money/" title="Every Thursday evening and Saturday morning, tune in for helpful financial and investment advice on Your Money with David Hays.  From Comprehensive Financial Consultants of Bloomington, David provides useful financial information. 

Hear Your Money with David Hays  live Thursdays from 6-7 p.m. and a rebroadcast of the show every Saturday from 9-10 a.m.

Have Questions that you would like answered?

Send an email to yourmoney@wgclradio.com and hear your questions on the show!

About David:

David Hays is the founder, president and senior consultant of Comprehensive Financial Consultants, Inc. (CFC) in Bloomington.  His firm was chartered to deliver financial planning and investment advice to individuals, businesses, retirement plans and not-for-profit organizations.

CFC online

Official Website

">Your Money</a> (427)
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.wgclradio.com/category/sports/">Sports</a> (269)
<ul class='children'>
	<li class="cat-item cat-item-197"><a href="https://www.wgclradio.com/category/sports/college-basketball/">College Basketball</a> (1)
</li>
	<li class="cat-item cat-item-1772"><a href="https://www.wgclradio.com/category/sports/college-football/">College Football</a> (1)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.wgclradio.com/category/sports/colts-football/">Colts Football</a> (1)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wgclradio.com/category/sports/high-school-sports/" title="

WGCL is Monroe County&#039;s high school sports leader, and your home for Cougar, Mustang and Panther football and basketball, all season long. High School sports is brought to you by the WGCL sports team of Joe Smith, Dave Novak,  Terry Stultz, Jon Callahan and  Mike Glasscott.

Chalk Talk - 7:10 p.m. 

2019-20 High School Basketball Schedule:

Tuesday, November 26 @ 7:10 p.m. - Edgewood @ Bloomington South
Friday, December 6 @ 7:10 p.m. - South @ Bedford North Lawrence 
Saturday, December 14 @ 8:15 p.m. - South vs Culver (@ Southport)
Friday, December 20 @ 7:10 p.m. - Terre Haute North @ South
Saturday, December 21 @ 7:10 p.m. - Northview @ Bloomington North
Friday, January 3 @ 7:10 p.m. - Sullivan @ Edgewood
Friday, January 10 @ 7:10 p.m. - South @ North
Friday, January 17 @ 7:10 p.m. - Edgewood @ Owen Valley
Saturday, January 25 @ 7:10 p.m. - Terre Haute South @ North
Friday, January 31 @ 7:10 p.m. - Terre Haute South @ South 
Thursday, February 6 @ 7:10 p.m. - North @ Edgewood
Friday, February 14 @ 7:10 p.m. - South @ Columbus North
Friday, February 21 @ 7:10 p.m. - Columbus North @ North
Friday, February 28 @ 7:10 p.m. - New Albany @ North

Post Season: 

3A Sectional to be played at Edgewood. 
4A Sectional to be played at Columbus North.

Sectional Games will take place March 3rd, 6th and 7th (Teams TBA).
Regional - March 14 (Teams TBA; if necessary).
Semi-State - March 21 (Teams TBA; site TBA; if necessary).
State Final - March 28 (TBA; if necessary; Bankers Life Fieldhouse).



Thanks to our 2019-2020 High School Sports sponsors!












































">High School Sports</a> (256)
</li>
	<li class="cat-item cat-item-1413"><a href="https://www.wgclradio.com/category/sports/indycar/" title="


2021 Race Schedule on WGCL
		
04/18/21	Long Beach	4PM – 7PM
05/01/21	Texas Motor Speedway	8PM – 11PM
05/15/21	IMS Road Course Race 1	3PM – 6PM
05/30/21	Indy 500	11AM – 4PM
08/14/21	IMS Road Course Race 2	Noon – 3PM
08/15/21	Brickyard 400	2PM – 7:30PM
">IndyCar Racing</a> (1)
</li>
	<li class="cat-item cat-item-185"><a href="https://www.wgclradio.com/category/sports/sunday-night-football/">NFL Football</a> (3)
</li>
	<li class="cat-item cat-item-204"><a href="https://www.wgclradio.com/category/sports/pacers-basketball/">Pacers Basketball</a> (1)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.wgclradio.com/category/sports/reds-baseball/">Reds Baseball</a> (5)
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wgclradio.com/category/uncategorized/">The Glass Blog</a> (1,494)
</li>
	<li class="cat-item cat-item-216"><a href="https://www.wgclradio.com/category/top-story/">Top Story</a> (355)
</li>
			</ul>

			</div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">WGCL Archive by Date</h3>

			<ul>
					<li><a href='https://www.wgclradio.com/2021/10/'>October 2021</a>&nbsp;(37)</li>
	<li><a href='https://www.wgclradio.com/2021/09/'>September 2021</a>&nbsp;(45)</li>
	<li><a href='https://www.wgclradio.com/2021/08/'>August 2021</a>&nbsp;(45)</li>
	<li><a href='https://www.wgclradio.com/2021/07/'>July 2021</a>&nbsp;(40)</li>
	<li><a href='https://www.wgclradio.com/2021/06/'>June 2021</a>&nbsp;(47)</li>
	<li><a href='https://www.wgclradio.com/2021/05/'>May 2021</a>&nbsp;(42)</li>
	<li><a href='https://www.wgclradio.com/2021/04/'>April 2021</a>&nbsp;(45)</li>
	<li><a href='https://www.wgclradio.com/2021/03/'>March 2021</a>&nbsp;(47)</li>
	<li><a href='https://www.wgclradio.com/2021/02/'>February 2021</a>&nbsp;(44)</li>
	<li><a href='https://www.wgclradio.com/2021/01/'>January 2021</a>&nbsp;(33)</li>
	<li><a href='https://www.wgclradio.com/2020/12/'>December 2020</a>&nbsp;(39)</li>
	<li><a href='https://www.wgclradio.com/2020/11/'>November 2020</a>&nbsp;(49)</li>
	<li><a href='https://www.wgclradio.com/2020/10/'>October 2020</a>&nbsp;(103)</li>
	<li><a href='https://www.wgclradio.com/2020/09/'>September 2020</a>&nbsp;(82)</li>
	<li><a href='https://www.wgclradio.com/2020/08/'>August 2020</a>&nbsp;(75)</li>
	<li><a href='https://www.wgclradio.com/2020/07/'>July 2020</a>&nbsp;(70)</li>
	<li><a href='https://www.wgclradio.com/2020/06/'>June 2020</a>&nbsp;(74)</li>
	<li><a href='https://www.wgclradio.com/2020/05/'>May 2020</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2020/04/'>April 2020</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2020/03/'>March 2020</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2020/02/'>February 2020</a>&nbsp;(62)</li>
	<li><a href='https://www.wgclradio.com/2020/01/'>January 2020</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2019/12/'>December 2019</a>&nbsp;(33)</li>
	<li><a href='https://www.wgclradio.com/2019/11/'>November 2019</a>&nbsp;(39)</li>
	<li><a href='https://www.wgclradio.com/2019/10/'>October 2019</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2019/09/'>September 2019</a>&nbsp;(35)</li>
	<li><a href='https://www.wgclradio.com/2019/08/'>August 2019</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2019/07/'>July 2019</a>&nbsp;(48)</li>
	<li><a href='https://www.wgclradio.com/2019/06/'>June 2019</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2019/05/'>May 2019</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2019/04/'>April 2019</a>&nbsp;(59)</li>
	<li><a href='https://www.wgclradio.com/2019/03/'>March 2019</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2019/02/'>February 2019</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2019/01/'>January 2019</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2018/12/'>December 2018</a>&nbsp;(44)</li>
	<li><a href='https://www.wgclradio.com/2018/11/'>November 2018</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2018/10/'>October 2018</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2018/09/'>September 2018</a>&nbsp;(66)</li>
	<li><a href='https://www.wgclradio.com/2018/08/'>August 2018</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2018/07/'>July 2018</a>&nbsp;(49)</li>
	<li><a href='https://www.wgclradio.com/2018/06/'>June 2018</a>&nbsp;(56)</li>
	<li><a href='https://www.wgclradio.com/2018/05/'>May 2018</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2018/04/'>April 2018</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2018/03/'>March 2018</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2018/02/'>February 2018</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2018/01/'>January 2018</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2017/12/'>December 2017</a>&nbsp;(48)</li>
	<li><a href='https://www.wgclradio.com/2017/11/'>November 2017</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2017/10/'>October 2017</a>&nbsp;(71)</li>
	<li><a href='https://www.wgclradio.com/2017/09/'>September 2017</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2017/08/'>August 2017</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2017/07/'>July 2017</a>&nbsp;(48)</li>
	<li><a href='https://www.wgclradio.com/2017/06/'>June 2017</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2017/05/'>May 2017</a>&nbsp;(53)</li>
	<li><a href='https://www.wgclradio.com/2017/04/'>April 2017</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2017/03/'>March 2017</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2017/02/'>February 2017</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2017/01/'>January 2017</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2016/12/'>December 2016</a>&nbsp;(50)</li>
	<li><a href='https://www.wgclradio.com/2016/11/'>November 2016</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2016/10/'>October 2016</a>&nbsp;(71)</li>
	<li><a href='https://www.wgclradio.com/2016/09/'>September 2016</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2016/08/'>August 2016</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2016/07/'>July 2016</a>&nbsp;(42)</li>
	<li><a href='https://www.wgclradio.com/2016/06/'>June 2016</a>&nbsp;(46)</li>
	<li><a href='https://www.wgclradio.com/2016/05/'>May 2016</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2016/04/'>April 2016</a>&nbsp;(56)</li>
	<li><a href='https://www.wgclradio.com/2016/03/'>March 2016</a>&nbsp;(71)</li>
	<li><a href='https://www.wgclradio.com/2016/02/'>February 2016</a>&nbsp;(59)</li>
	<li><a href='https://www.wgclradio.com/2016/01/'>January 2016</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2015/12/'>December 2015</a>&nbsp;(47)</li>
	<li><a href='https://www.wgclradio.com/2015/11/'>November 2015</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2015/10/'>October 2015</a>&nbsp;(68)</li>
	<li><a href='https://www.wgclradio.com/2015/09/'>September 2015</a>&nbsp;(64)</li>
	<li><a href='https://www.wgclradio.com/2015/08/'>August 2015</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2015/07/'>July 2015</a>&nbsp;(52)</li>
	<li><a href='https://www.wgclradio.com/2015/06/'>June 2015</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2015/05/'>May 2015</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2015/04/'>April 2015</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2015/03/'>March 2015</a>&nbsp;(69)</li>
	<li><a href='https://www.wgclradio.com/2015/02/'>February 2015</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2015/01/'>January 2015</a>&nbsp;(61)</li>
	<li><a href='https://www.wgclradio.com/2014/12/'>December 2014</a>&nbsp;(56)</li>
	<li><a href='https://www.wgclradio.com/2014/11/'>November 2014</a>&nbsp;(62)</li>
	<li><a href='https://www.wgclradio.com/2014/10/'>October 2014</a>&nbsp;(74)</li>
	<li><a href='https://www.wgclradio.com/2014/09/'>September 2014</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2014/08/'>August 2014</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2014/07/'>July 2014</a>&nbsp;(67)</li>
	<li><a href='https://www.wgclradio.com/2014/06/'>June 2014</a>&nbsp;(52)</li>
	<li><a href='https://www.wgclradio.com/2014/05/'>May 2014</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2014/04/'>April 2014</a>&nbsp;(62)</li>
	<li><a href='https://www.wgclradio.com/2014/03/'>March 2014</a>&nbsp;(57)</li>
	<li><a href='https://www.wgclradio.com/2014/02/'>February 2014</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2014/01/'>January 2014</a>&nbsp;(54)</li>
	<li><a href='https://www.wgclradio.com/2013/12/'>December 2013</a>&nbsp;(51)</li>
	<li><a href='https://www.wgclradio.com/2013/11/'>November 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/10/'>October 2013</a>&nbsp;(65)</li>
	<li><a href='https://www.wgclradio.com/2013/09/'>September 2013</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2013/08/'>August 2013</a>&nbsp;(63)</li>
	<li><a href='https://www.wgclradio.com/2013/07/'>July 2013</a>&nbsp;(58)</li>
	<li><a href='https://www.wgclradio.com/2013/06/'>June 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/05/'>May 2013</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2013/04/'>April 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/03/'>March 2013</a>&nbsp;(55)</li>
	<li><a href='https://www.wgclradio.com/2013/02/'>February 2013</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2013/01/'>January 2013</a>&nbsp;(60)</li>
	<li><a href='https://www.wgclradio.com/2012/05/'>May 2012</a>&nbsp;(1)</li>
			</ul>

			</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Legal</h3>
			<div class="textwidget"><p><a href="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/WGCL_WTTS_Quarry_Public_File_Report_2020-2021.pdf" target="_blank" rel="noopener">Equal Opportunity Employer</a></p>
<p><a href="https://publicfiles.fcc.gov/am-profile/wgcl">Public File</a></p>
<p><a href="https://www.wgclradio.com/fcc-applications/">FCC Applications</a></p>
<p><a href="/contest-rules/" target="_blank" rel="noopener">Contest Rules</a></p>
<p><a href="/privacy-policy/" target="_blank" rel="noopener">Terms, Conditions, Privacy Policy</a></p>
<p><a href="/wp-login.php" target="_blank" rel="noopener">Login</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="categories-6" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Categories</h3>

			<ul>
					<li class="cat-item cat-item-26"><a href="https://www.wgclradio.com/category/featured/">Featured</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.wgclradio.com/category/glass-blog/" title="

Join Glass In The Afternoon every weekday afternoon from 3pm-6pm, on WGCL.  Join Mike Glasscott for Bloomington&#039;s local afternoon show, with news updates, weather, community guests (like Keith Klein, Jim Inman,Terry Stultz, David Novak and more) and issues, plusJoe Smith Reports.  If you want to get in touch with Glass, send him an email.




">Glass in the Afternoon</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.wgclradio.com/category/localprograms/">Programs</a>
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="https://www.wgclradio.com/category/localprograms/happy-hour/" title="

Mike Glasscott (left), Dave Novak (middle), and co-host Terry Stultz (right) host Bloomington&#039;s local sports call-in show. Interviews, discussion, and your calls every Monday and Wednesday at 6PM! If you want to have your say online, send Glass an email.">Happy Hour</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://www.wgclradio.com/category/localprograms/hugh-hewitt/" title="

So it’s no easy task to wake up an entire nation,  but Hugh Hewitt is a broadcast pro who does it with ease.  He is America’s true East Coast-West Coast man,  doing the show most of the time from inside the Beltway of Washington DC, but other times from his studio in Southern California,  where Hugh is a professor of law at Chapman University’s Fowler School of Law, teaching Constitutional Law.

Tune in to Hugh Hewitt weekdays from 6am-9am.
">Hugh Hewitt</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.wgclradio.com/category/localprograms/joe-smith-reports/" title="

In a remarkable radio career spanning 50 years, Joe Smith is a Bloomington original. A 2003 inductee into the Indiana Sportscasters Hall Of Fame (and 2004 recipient of the J.W. Bill Orwig Medal, going to non-alumni for distinguished service to Indiana University), Joe has over 25 years of experience with the IU Radio Network.

">Joe Smith Reports</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.wgclradio.com/category/localprograms/sportstalk/" title="

Joe Smith catches up with some of the most influential coaches, players and teams from Indiana University and Monroe County.  Send him an email.

Click here for archived shows from Time Out For Sports.">Sportstalk</a>
</li>
	<li class="cat-item cat-item-183"><a href="https://www.wgclradio.com/category/localprograms/adamritz/" title="

The Adam Ritz Show is a syndicated social awareness radio show based in Indianapolis. Adam Ritz is a 20-year radio vet and travels the nation as a leading consultant with the NCAA and NFL. His travels and access lend to some amazing content that end up on the weekly show.

&nbsp;

The Adam Ritz Show focuses on positivity, charities and foundations, inspiration and addresses social issues like bullying, hazing, suicide prevention, healthy dating, child obesity, cancer awareness, social media responsibility and more.

&nbsp;

Recent shows can be heard at www.adamritzshow.com">The Adam Ritz Show</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.wgclradio.com/category/localprograms/bloomington-review/" title="
Join Jim Inman and Dr. David Pillar every Saturday morning at 8:00 for The Bloomington Review.  Jim and David start your weekend off with news and laughter, along with great community guests and stories.

Have a question about a show?  Email jim@wgclradio.com.  ">The Bloomington Review</a>
</li>
	<li class="cat-item cat-item-1621"><a href="https://www.wgclradio.com/category/localprograms/the-dennis-prager-show/" title="Dennis Prager is one of the most respected and influential thinkers, writers, and speakers in America. Each day, he tackles topics of politics, faith, and culture with ease and expertise.

Listen Live to The Dennis Prager Show weekdays from 12pm-3pm.">The Dennis Prager Show</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://www.wgclradio.com/category/localprograms/time-out-for-sports/" title="
Exclusive interviews with Bloomington and Monroe County&#039;s coaches and athletes as well as reports on local, state, and national sport happenings are on Time Out For Sports with Joe Smith. Tuesday nights at 6 all summer long on News-Talk FM 95.9 and AM 1370 WGCL.">Time Out For Sports</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.wgclradio.com/category/localprograms/your-money/" title="Every Thursday evening and Saturday morning, tune in for helpful financial and investment advice on Your Money with David Hays.  From Comprehensive Financial Consultants of Bloomington, David provides useful financial information. 

Hear Your Money with David Hays  live Thursdays from 6-7 p.m. and a rebroadcast of the show every Saturday from 9-10 a.m.

Have Questions that you would like answered?

Send an email to yourmoney@wgclradio.com and hear your questions on the show!

About David:

David Hays is the founder, president and senior consultant of Comprehensive Financial Consultants, Inc. (CFC) in Bloomington.  His firm was chartered to deliver financial planning and investment advice to individuals, businesses, retirement plans and not-for-profit organizations.

CFC online

Official Website

">Your Money</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.wgclradio.com/category/sports/">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-197"><a href="https://www.wgclradio.com/category/sports/college-basketball/">College Basketball</a>
</li>
	<li class="cat-item cat-item-1772"><a href="https://www.wgclradio.com/category/sports/college-football/">College Football</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.wgclradio.com/category/sports/colts-football/">Colts Football</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://www.wgclradio.com/category/sports/high-school-sports/" title="

WGCL is Monroe County&#039;s high school sports leader, and your home for Cougar, Mustang and Panther football and basketball, all season long. High School sports is brought to you by the WGCL sports team of Joe Smith, Dave Novak,  Terry Stultz, Jon Callahan and  Mike Glasscott.

Chalk Talk - 7:10 p.m. 

2019-20 High School Basketball Schedule:

Tuesday, November 26 @ 7:10 p.m. - Edgewood @ Bloomington South
Friday, December 6 @ 7:10 p.m. - South @ Bedford North Lawrence 
Saturday, December 14 @ 8:15 p.m. - South vs Culver (@ Southport)
Friday, December 20 @ 7:10 p.m. - Terre Haute North @ South
Saturday, December 21 @ 7:10 p.m. - Northview @ Bloomington North
Friday, January 3 @ 7:10 p.m. - Sullivan @ Edgewood
Friday, January 10 @ 7:10 p.m. - South @ North
Friday, January 17 @ 7:10 p.m. - Edgewood @ Owen Valley
Saturday, January 25 @ 7:10 p.m. - Terre Haute South @ North
Friday, January 31 @ 7:10 p.m. - Terre Haute South @ South 
Thursday, February 6 @ 7:10 p.m. - North @ Edgewood
Friday, February 14 @ 7:10 p.m. - South @ Columbus North
Friday, February 21 @ 7:10 p.m. - Columbus North @ North
Friday, February 28 @ 7:10 p.m. - New Albany @ North

Post Season: 

3A Sectional to be played at Edgewood. 
4A Sectional to be played at Columbus North.

Sectional Games will take place March 3rd, 6th and 7th (Teams TBA).
Regional - March 14 (Teams TBA; if necessary).
Semi-State - March 21 (Teams TBA; site TBA; if necessary).
State Final - March 28 (TBA; if necessary; Bankers Life Fieldhouse).



Thanks to our 2019-2020 High School Sports sponsors!












































">High School Sports</a>
</li>
	<li class="cat-item cat-item-1413"><a href="https://www.wgclradio.com/category/sports/indycar/" title="


2021 Race Schedule on WGCL
		
04/18/21	Long Beach	4PM – 7PM
05/01/21	Texas Motor Speedway	8PM – 11PM
05/15/21	IMS Road Course Race 1	3PM – 6PM
05/30/21	Indy 500	11AM – 4PM
08/14/21	IMS Road Course Race 2	Noon – 3PM
08/15/21	Brickyard 400	2PM – 7:30PM
">IndyCar Racing</a>
</li>
	<li class="cat-item cat-item-185"><a href="https://www.wgclradio.com/category/sports/sunday-night-football/">NFL Football</a>
</li>
	<li class="cat-item cat-item-204"><a href="https://www.wgclradio.com/category/sports/pacers-basketball/">Pacers Basketball</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://www.wgclradio.com/category/sports/reds-baseball/">Reds Baseball</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.wgclradio.com/category/uncategorized/">The Glass Blog</a>
</li>
	<li class="cat-item cat-item-216"><a href="https://www.wgclradio.com/category/top-story/">Top Story</a>
</li>
			</ul>

			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="calendar-3" class="widget widget_calendar"><div class="widget-wrap"><h3 class="widgettitle widget-title">Stories</h3>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>October 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.wgclradio.com/2021/10/01/" aria-label="Posts published on October 1, 2021">1</a></td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2021/10/04/" aria-label="Posts published on October 4, 2021">4</a></td><td><a href="https://www.wgclradio.com/2021/10/05/" aria-label="Posts published on October 5, 2021">5</a></td><td><a href="https://www.wgclradio.com/2021/10/06/" aria-label="Posts published on October 6, 2021">6</a></td><td><a href="https://www.wgclradio.com/2021/10/07/" aria-label="Posts published on October 7, 2021">7</a></td><td><a href="https://www.wgclradio.com/2021/10/08/" aria-label="Posts published on October 8, 2021">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2021/10/11/" aria-label="Posts published on October 11, 2021">11</a></td><td><a href="https://www.wgclradio.com/2021/10/12/" aria-label="Posts published on October 12, 2021">12</a></td><td><a href="https://www.wgclradio.com/2021/10/13/" aria-label="Posts published on October 13, 2021">13</a></td><td><a href="https://www.wgclradio.com/2021/10/14/" aria-label="Posts published on October 14, 2021">14</a></td><td><a href="https://www.wgclradio.com/2021/10/15/" aria-label="Posts published on October 15, 2021">15</a></td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2021/10/18/" aria-label="Posts published on October 18, 2021">18</a></td><td><a href="https://www.wgclradio.com/2021/10/19/" aria-label="Posts published on October 19, 2021">19</a></td><td><a href="https://www.wgclradio.com/2021/10/20/" aria-label="Posts published on October 20, 2021">20</a></td><td><a href="https://www.wgclradio.com/2021/10/21/" aria-label="Posts published on October 21, 2021">21</a></td><td><a href="https://www.wgclradio.com/2021/10/22/" aria-label="Posts published on October 22, 2021">22</a></td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td><a href="https://www.wgclradio.com/2021/10/25/" aria-label="Posts published on October 25, 2021">25</a></td><td><a href="https://www.wgclradio.com/2021/10/26/" aria-label="Posts published on October 26, 2021">26</a></td><td id="today"><a href="https://www.wgclradio.com/2021/10/27/" aria-label="Posts published on October 27, 2021">27</a></td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.wgclradio.com/2021/09/">&laquo; Sep</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div></section>
</div><div class="widget-area footer-widgets-4 footer-widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Community</h3>
			<div class="textwidget"><p><a href="/jobs/">Careers</a></p>
<p><a href="/community/school-closings-delays/">School Closings and Delays</a></p>
<p><a href="/community/calendar/">Community Calendar</a></p>
<p><a href="/calendar-submissions/">Community Calendar Submissions</a></p>
<p><a href="mailto:rob@wttsfm.com">Public Service</a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-5 footer-widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">WGCL Radio</h3>
			<div class="textwidget"><p>120 W. 7th Street</p>
<p>Ste. 400</p>
<p>Bloomington, IN 47404</p>
<p>Office Line:</p>
<p>812-332-3366</p>
<p>Fax:</p>
<p>812-331-4570</p>
<p>Studio Line:</p>
<p>812-333-2665</p>
<p>Weather Hotline:</p>
<p>812-334-1515</p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-6 footer-widget-area"><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="/home"><img width="300" height="104" src="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL_Logo_Header-300x104.png" class="image wp-image-36595  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL_Logo_Header-300x104.png 300w, https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/WGCL_Logo_Header.png 520w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.wgclradio.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.wgclradio.com/?s={s}" itemprop="target"></form></div></section>
<section id="heateor_sss_follow-3" class="widget widget_heateor_sss_follow"><div class="widget-wrap"><div class="heateor_sss_follow_icons_container"><ul class="heateor_sss_follow_ul"><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/WGCLRadio/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/wgclradio" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="Linkedin Company" title="Linkedin Company" class="heateorSssSharing heateorSssLinkedinBackground"><a target="_blank" aria-label="Linkedin Company" href="https://www.linkedin.com/company/34230146/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:32px;height:32px;" alt="RSS Feed" title="RSS Feed" class="heateorSssSharing heateorSssRSSBackground"><a target="_blank" aria-label="RSS Feed" href="http://www.wgclradio.com/feed/" rel="noopener"><ss style="display:block" class="heateorSssSharingSvg heateorSssRSSSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>©Copyright 2020 Sarkes Tarzian Incorporated | All Rights Reserved</p></div></footer></div></div>	<script type="text/javascript">
		function atomicBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
		<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
	<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.wgclradio.com\/uncategorized\/glass-in-the-morning\/":[0,0,"http:\/\/www.wgclradio.com\/category\/glass-blog\/"],"https:\/\/www.wgclradio.com\/uncategorized\/your-money-with-david-hays\/":[0,0,"http:\/\/www.wgclradio.com\/category\/localprograms\/your-money\/"],"https:\/\/www.wgclradio.com\/uncategorized\/joe-smith-sportstalk\/":[0,0,"http:\/\/www.wgclradio.com\/category\/localprograms\/sportstalk\/"],"https:\/\/www.wgclradio.com\/uncategorized\/community-calendar\/":[0,0,"http:\/\/www.wgclradio.com\/community\/calendar\/"],"https:\/\/www.wgclradio.com\/uncategorized\/the-cincinnati-reds-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/category\/sports\/reds-baseball\/"],"https:\/\/www.wgclradio.com\/uncategorized\/win-tickets-to-the-indianapolis-500\/":[0,0,"http:\/\/www.wgclradio.com\/2013\/05\/indianapolis-500-on-wgcl\/#win"],"https:\/\/www.wgclradio.com\/listen\/stream\/":[1,0,"http:\/\/streamdb7web.securenetsystems.net\/v5\/WGCL"],"https:\/\/www.wgclradio.com\/uncategorized\/the-nfl-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/category\/sports\/sunday-night-football\/"],"https:\/\/www.wgclradio.com\/uncategorized\/this-morning-americas-first-news-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/listen\/schedule\/"],"https:\/\/www.wgclradio.com\/sports\/high-school-sports\/highschool-football\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/alzheimers-walk-2017\/":[1,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/school-closing-banner\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/x-mas-banner\/":[0,0,""],"https:\/\/www.wgclradio.com\/localprograms\/50th-anniversary-rose-bowl-celebration-2\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/high-school-basketball-on-wgcl\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/super-bowl-lii-on-wgcl\/":[0,0,""],"https:\/\/www.wgclradio.com\/localprograms\/joe-smith-reports\/joe-smith-appreciates-your-thoughts\/":[0,0,""],"https:\/\/www.wgclradio.com\/uncategorized\/the-bloomington-review\/":[0,0,""]},"siteURL":"https:\/\/www.wgclradio.com","siteURLq":"https:\/\/www.wgclradio.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.2' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1613748726' id='atomic-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1613748863' id='genesis-blocks-dismiss-js-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/jquery.matchHeight.min.js?ver=3.2.3' id='news-match-height-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/global.js?ver=3.2.3' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/themes/news-pro/js/responsive-menus.min.js?ver=3.2.3' id='news-responsive-menus-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.wgclradio.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.wgclradio.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.wgclradio.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.20' id='heateor_sss_sharing_js-js'></script>
<script type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://ezzwt3sj6cb2veiqzblrq0cg-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<!--stats_footer_test--><script src="https://stats.wordpress.com/e-202143.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'15133379',v:'ext',post:'37502'});
var load_cmc = function(){linktracker_init(15133379,37502,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body></html>
