<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<!-- AM 1370 WGCL Container Tag; Do not remove or alter code in any way. Generated: 11/13/2019 -->


<!-- Placement: Paste this code as high in the <head> of the page as possible. -->  

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5WMKWXK');</script>
<!-- End Google Tag Manager -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />

<title>  Glass in the Afternoon &#8212; 1.2.20 : WGCL Radio</title>
<link rel="Shortcut Icon" href="http://www.wgclradio.com/wp-content/themes/wgcl_streamline/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://www.wgclradio.com/wp-content/themes/wgcl_streamline/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="WGCL Radio RSS Feed" href="http://www.wgclradio.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="WGCL Radio Atom Feed" href="http://www.wgclradio.com/feed/atom/" />
<link rel="pingback" href="http://www.wgclradio.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wgclradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wgclradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wgclradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.wgclradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wgclradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wgclradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wgclradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Your Money With David Hays &#8212; 12.26.19' href='http://www.wgclradio.com/2019/12/your-money-with-david-hays-12-26-19/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://www.wgclradio.com/2020/01/glass-in-the-afternoon-1-2-20/" />
<link rel='shortlink' href='http://www.wgclradio.com/?p=34329' />
<link rel="alternate" type="application/json+oembed" href="http://www.wgclradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgclradio.com%2F2020%2F01%2Fglass-in-the-afternoon-1-2-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wgclradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wgclradio.com%2F2020%2F01%2Fglass-in-the-afternoon-1-2-20%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://www.wgclradio.com/wp-content/upLoads/2019/08/WGCL-RGB.png" />
<!-- using default fallback -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->


<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

</head>

<body>
<!-- Placement: Additionally, paste this code immediately after the opening <body> tag. -->  

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5WMKWXK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="main">

	<div id="topnavbar">
	
		<div class="topnavbarleft">
			<p><script src="http://www.wgclradio.com/wp-content/themes/wgcl_streamline/javascript/date.js" type="text/javascript"></script></p>
		</div>

		<div class="topnavbarright">
			<p>Studio Line: 812-333-2665  <a href="http://www.wgclradio.com/feed/rss/"><img style="vertical-align:middle;" src="http://www.wgclradio.com/wp-content/themes/wgcl_streamline/images/rss.gif" alt="Subscribe to WGCL Radio" /></a><a href="http://www.wgclradio.com/feed/rss/">News Feed</a><a href="http://www.wgclradio.com/comments/feed/"><img style="vertical-align:middle;margin-left:10px;" src="http://www.wgclradio.com/wp-content/themes/wgcl_streamline/images/rss.gif" alt="Subscribe to WGCL Radio" /></a><a href="http://www.wgclradio.com/comments/feed/">Comments</a></p>
		</div>

	</div>

<div id="header">

	<div class="headerleft">
		<a href="http://www.wgclradio.com/"><img src="http://www.wgclradio.com/wp-content/upLoads/2019/09/PrimaryLogoNew2019small.jpg" alt="WGCL Radio"></a>
	</div>
	
	<!--To define the 468x60 ad, go to your WP dashboard and go to Appearance -> Revolution Streamline Options and enter the ad code.-->

	<div class="headerright">
<table style="margin-right:12px;margin-left:2px;float:left"/><tbody><tr><td><a href="http://facebook.com/wgclradio" target="_blank"><img src="http://wgclradio.com/images/FB48.jpg" alt="FB48" style="margin-bottom:0px"/></a></td></tr> <tr><td><a href="http://twitter.com/wgclradio" target="_blank"><img src="http://wgclradio.com/images/T48.jpg" alt="T48" style="margin-bottom:0px"/></td></tr> <tr><td><a href="http://www.wgclradio.com/feed/" target="_blank"><img src="http://wgclradio.com/images/RSS48.jpg" alt="RSS48" style="margin-bottom:0px"/></a></td></tr></tbody></table>
		 <!doctype html>
<html>
<head>
	<title>Banners</title>
	<script>
		var banners = [];
		banners.push({src: "http://wgclradio.com/images/SampleHeader.jpg", alt: "SampleHeader"});
		banners.push({src: "http://wgclradio.com/images/SampleHeader2.jpg", alt: "SampleHeader2"});
		banners.push({src: "http://wgclradio.com/images/SampleHeader3.jpg", alt: "SampleHeader3"});
		banners.push({src: "http://wgclradio.com/images/SampleHeader4.jpg", alt: "SampleHeader4"});
		banners.push({src: "http://wgclradio.com/images/SampleHeader5.jpg", alt: "SampleHeader5"});
		banners.push({src: "http://wgclradio.com/images/SampleHeader6.jpg", alt: "SampleHeader6"});

		window.onload = function() {
			var index = Math.floor(Math.random() * banners.length);
			var ad = document.getElementById("ad");
			ad.setAttribute("src", banners[index].src);
			ad.setAttribute("alt", banners[index].alt);
			ad.style.display = "block";
		}
	</script>
	<style>
		#ad {
			display: none;
		}
	</style>
	<noscript>
		<style>
			#ad {
				display: block;
			}
		</style>
	</noscript>
</head>
<body>
	<img id="ad" src="image1.png" alt="Image 1" />
</body>

	</div>
</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
<li><a href="http://www.wgclradio.com">Home</a></li>

<li class="page_item page-item-11276 page_item_has_children"><a href="http://www.wgclradio.com/listen/">Schedule</a>
<ul class='children'>
	<li class="page_item page-item-11280"><a href="http://streamdb7web.securenetsystems.net/v5/WGCL" target="_blank">Stream</a></li>
	<li class="page_item page-item-63"><a href="http://www.wgclradio.com/listen/schedule/">Schedule</a></li>
</ul>
</li>

	<li class="cat-item cat-item-7"><a href="http://www.wgclradio.com/category/localprograms/">Programs</a>
<ul class='children'>
	<li class="cat-item cat-item-12"><a href="http://www.wgclradio.com/category/localprograms/in-the-zone/" title="

Mike Glasscott (left), Dave Novak (middle), and co-host Terry Stultz (right) host Bloomington&#039;s local sports call-in show. Interviews, discussion, and your calls every Monday and Wednesday at 6PM! If you want to have your say online, send Glass an email.">In The Zone</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.wgclradio.com/category/localprograms/joe-smith-reports/" title="

In a remarkable radio career spanning 50 years, Joe Smith is a Bloomington original. A 2003 inductee into the Indiana Sportscasters Hall Of Fame (and 2004 recipient of the J.W. Bill Orwig Medal, going to non-alumni for distinguished service to Indiana University), Joe has over 25 years of experience with the IU Radio Network.

">Joe Smith Reports</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.wgclradio.com/category/localprograms/sportstalk/" title="

Joe Smith catches up with some of the most influential coaches, players and teams from Indiana University and Monroe County.  Send him an email.

Click here for archived shows from Time Out For Sports.">Sportstalk</a>
</li>
	<li class="cat-item cat-item-183"><a href="http://www.wgclradio.com/category/localprograms/adamritz/" title="

The Adam Ritz Show is a syndicated social awareness radio show based in Indianapolis. Adam Ritz is a 20-year radio vet and travels the nation as a leading consultant with the NCAA and NFL. His travels and access lend to some amazing content that end up on the weekly show.

&nbsp;

The Adam Ritz Show focuses on positivity, charities and foundations, inspiration and addresses social issues like bullying, hazing, suicide prevention, healthy dating, child obesity, cancer awareness, social media responsibility and more.

&nbsp;

Recent shows can be heard at www.adamritzshow.com">The Adam Ritz Show</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://www.wgclradio.com/category/localprograms/bloomington-review/" title="
Join Jim Inman and Dr. David Pillar every Saturday morning at 8:00 for The Bloomington Review.  Jim and David start your weekend off with news and laughter, along with great community guests and stories.

Have a question about a show?  Email jim@wgclradio.com.  ">The Bloomington Review</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.wgclradio.com/category/localprograms/your-money/" title="Every Thursday evening and Saturday morning, tune in for helpful financial and investment advice on Your Money with David Hays.  From Comprehensive Financial Consultants of Bloomington, David provides useful financial information. 

Hear Your Money with David Hays  live Thursdays from 6-7 p.m. and a rebroadcast of the show every Saturday from 9-10 a.m.

Have Questions that you would like answered?

Send an email to yourmoney@wgclradio.com and hear your questions on the show!

About David:

David Hays is the founder, president and senior consultant of Comprehensive Financial Consultants, Inc. (CFC) in Bloomington.  His firm was chartered to deliver financial planning and investment advice to individuals, businesses, retirement plans and not-for-profit organizations.

CFC online

Official Website

">Your Money</a>
</li>
</ul>
</li>

	<li class="cat-item cat-item-13"><a href="http://www.wgclradio.com/category/glass-blog/" title="

Join Glass In The Afternoon every weekday afternoon from 3pm-6pm, on WGCL.  Join Mike Glasscott for Bloomington&#039;s local afternoon show, with news updates, weather, community guests (like Keith Klein, Jim Inman,Terry Stultz, David Novak and more) and issues, plusJoe Smith Reports.  If you want to get in touch with Glass, send him an email.




">Glass in the Afternoon</a>
</li>

	<li class="cat-item cat-item-8"><a href="http://www.wgclradio.com/category/sports/">Sports</a>
<ul class='children'>
	<li class="cat-item cat-item-197"><a href="http://www.wgclradio.com/category/sports/college-basketball/">College Basketball</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.wgclradio.com/category/sports/colts-football/">Colts Football</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.wgclradio.com/category/sports/high-school-sports/" title="

WGCL is Monroe County&#039;s high school sports leader, and your home for Cougar, Mustang and Panther football and basketball, all season long. High School sports is brought to you by the WGCL sports team of Joe Smith, Dave Novak,  Terry Stultz, Jon Callahan and  Mike Glasscott.

Chalk Talk - 7:10 p.m. 

2019-20 High School Basketball Schedule:

Tuesday, November 26 @ 7:10 p.m. - Edgewood @ Bloomington South
Friday, December 6 @ 7:10 p.m. - South @ Bedford North Lawrence 
Saturday, December 14 @ 8:15 p.m. - South vs Culver (@ Southport)
Friday, December 20 @ 7:10 p.m. - Terre Haute North @ South
Saturday, December 21 @ 7:10 p.m. - Northview @ Bloomington North
Friday, January 3 @ 7:10 p.m. - Sullivan @ Edgewood
Friday, January 10 @ 7:10 p.m. - South @ North
Friday, January 17 @ 7:10 p.m. - Edgewood @ Owen Valley
Saturday, January 25 @ 7:10 p.m. - Terre Haute South @ North
Friday, January 31 @ 7:10 p.m. - Terre Haute South @ South 
Thursday, February 6 @ 7:10 p.m. - North @ Edgewood
Friday, February 14 @ 7:10 p.m. - South @ Columbus North
Friday, February 21 @ 7:10 p.m. - Columbus North @ North
Friday, February 28 @ 7:10 p.m. - New Albany @ North

Post Season: 

3A Sectional to be played at Edgewood. 
4A Sectional to be played at Columbus North.

Sectional Games will take place March 3rd, 6th and 7th (Teams TBA).
Regional - March 14 (Teams TBA; if necessary).
Semi-State - March 21 (Teams TBA; site TBA; if necessary).
State Final - March 28 (TBA; if necessary; Bankers Life Fieldhouse).



Thanks to our 2019-2020 High School Sports sponsors!












































">High School Sports</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.wgclradio.com/category/sports/indy_racing/">IndyCar Racing</a>
</li>
	<li class="cat-item cat-item-185"><a href="http://www.wgclradio.com/category/sports/sunday-night-football/">NFL Football</a>
</li>
	<li class="cat-item cat-item-204"><a href="http://www.wgclradio.com/category/sports/pacers-basketball/">Pacers Basketball</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.wgclradio.com/category/sports/reds-baseball/">Reds Baseball</a>
</li>
</ul>
</li>

<li class="page_item page-item-18904 page_item_has_children"><a href="http://www.wgclradio.com/community/">Community</a>
<ul class='children'>
	<li class="page_item page-item-18906"><a href="http://www.wgclradio.com/community/calendar/">Calendar</a></li>
	<li class="page_item page-item-18913"><a href="http://www.wgclradio.com/community/school-closings-delays/">School Closings &#038; Delays</a></li>
	<li class="page_item page-item-18910"><a href="http://www.wgclradio.com/community/weatherhotline/">Weather Information Hotline</a></li>
</ul>
</li>

<li class="page_item page-item-34"><a href="http://www.wgclradio.com/contact/">Contact</a></li>

		</ul>
	</div>
	
	<div id="navbarright">
		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="Search this website..." name="s" id="searchbox" onfocus="if (this.value == 'Search this website...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this website...';}" />
		<input type="submit" id="searchbutton" value="GO" /></form>
	</div>

</div>

<!-- <div id="ticker">

<object width="956" height="21"><param name="movie" value="http://www.foxnews.com/i/redes/ticker.embed.swf"></param><param name="allowscriptaccess" value="always"></param><param name="wmode" value="transparent"><embed src="http://www.foxnews.com/i/redes/ticker.embed.swf" type="application/x-shockwave-flash" allowscriptaccess="always" wmode="transparent" allowfullscreen="true" width="956" height="21"></embed></object> 

</div>-->

<div id="wrap">
<div id="content">

	<div id="contentleft">
	
		<div class="postarea">
		
								
			<div class="headline">
			
				<div class="headlineleft">
				
					<h1>Glass in the Afternoon &#8212; 1.2.20</h1>
					
				</div>
			
			</div>
			
			
			<div style="height:0px;clear:both;"></div>
									
			
<p>Glass is still on vacation. Keith Klein is joined by Trent Seitzinger, President of the Mid State Officials Association and  Mary Catherine Carmichael, Director of Public Engagement for the City of Bloomington.</p>
<div class="powerpress_player" id="powerpress_player_6200"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-34329-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://wgclradio.com/July2018/Trent.mp3?_=1" /><a href="http://wgclradio.com/July2018/Trent.mp3">http://wgclradio.com/July2018/Trent.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://wgclradio.com/July2018/Trent.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://www.wgclradio.com/?powerpress_pinw=34329-podcast');" rel="nofollow">Play in new window</a> | <a href="http://wgclradio.com/July2018/Trent.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Trent.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://phobos.apple.com/WebObjects/MZStore.woa/wa/viewPodcast?id=356593505&amp;mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="http://subscribeonandroid.com/www.wgclradio.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://www.wgclradio.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><!--powerpress_player--><div style="clear:both;"></div>
			
			<!--
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.wgclradio.com/2020/01/glass-in-the-afternoon-1-2-20/"
    dc:identifier="http://www.wgclradio.com/2020/01/glass-in-the-afternoon-1-2-20/"
    dc:title="Glass in the Afternoon &#8212; 1.2.20"
    trackback:ping="http://www.wgclradio.com/2020/01/glass-in-the-afternoon-1-2-20/trackback/" />
</rdf:RDF>			-->
			
            <div>
                <p></p>
            </div>            
						
		</div>
			
		
<!-- You can start editing here. -->

	
			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

		
	</div>
	
	<!-- begin sidebar -->

<div id="sidebar">

	<div style="clear:both;"></div>
		
	<ul id="sidebarwidgeted">
	
	<li id="text-3" class="widget widget_text">			<div class="textwidget"><link rel=”http://www.wgclradio.com/wp-content/upLoads/2019/08/WGCL-RGB.png”/>
<center> 
<a href="https://streamdb7web.securenetsystems.net/v5/index.cfm?stationCallSign=WGCL" target="_blank" rel="noopener noreferrer"><img title="Listen Live" src="http://www.wgclradio.com/images/listenlive3.jpg"   /></a>
</center>
<hr>
</hr>

<hr/ >
<center>
<a href="http://www.snlawoffice.com" target="_blank" rel="noopener noreferrer"><img src="http://www.wgclradio.com/wp-content/upLoads/2016/01/New-Slotegrass-logo.png" />

<center>
<div style='width: 300px; height: 250px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/blue_300x250_bg.jpg ); background-repeat: no-repeat; background-color: #346797;' ><div id='NetweatherContainer' style='height: 238px;' ><script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=whteYell&logo=1&zipcode=47401&lang=eng&size=9&theme=blue&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 11px; line-height: 12px; color: #FFFFFF;' ><a style='color: #FFFFFF' href='http://www.accuweather.com/us/in/bloomington/47401/city-weather-forecast.asp?partner=accuweather' >Weather Forecast</a> | <a style='color: #FFFFFF' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #FFFFFF' href='http://www.accuweather.com/index-radar.asp' >Weather Radar</a></div></div>
</center>

<hr />

<center>
<a href="http://www.foxnews.com/" target="_blank" rel="noopener noreferrer"><img src="http://wgclradio.com/images/FoxNewsRadioLogo.jpg" />
<!-- start sw-rss-feed code --> 
<script type="text/javascript"> 
<!-- 
rssfeed_url = new Array(); 
rssfeed_url[0]="http://feeds.foxnews.com/foxnews/latest?format=xml";  
rssfeed_frame_width="300"; 
rssfeed_frame_height="250"; 
rssfeed_scroll="off"; 
rssfeed_scroll_step="6"; 
rssfeed_scroll_bar="on"; 
rssfeed_target="_blank"; 
rssfeed_font_size="12"; 
rssfeed_font_face=""; 
rssfeed_border="on"; 
rssfeed_css_url=""; 
rssfeed_title="off"; 
rssfeed_title_name=""; 
rssfeed_title_bgcolor="#000000"; 
rssfeed_title_color="#fff"; 
rssfeed_title_bgimage="http://"; 
rssfeed_footer="off"; 
rssfeed_footer_name="rss feed"; 
rssfeed_footer_bgcolor="#fff"; 
rssfeed_footer_color="#333"; 
rssfeed_footer_bgimage="http://"; 
rssfeed_item_title_length="50"; 
rssfeed_item_title_color="#666"; 
rssfeed_item_bgcolor="#fff"; 
rssfeed_item_bgimage="http://"; 
rssfeed_item_border_bottom="on"; 
rssfeed_item_source_icon="off"; 
rssfeed_item_date="off"; 
rssfeed_item_description="on"; 
rssfeed_item_description_length="120"; 
rssfeed_item_description_color="#666"; 
rssfeed_item_description_link_color="#333"; 
rssfeed_item_description_tag="off"; 
rssfeed_no_items="0"; 
rssfeed_cache = "254a2cf4278590a714ee5f448939c643"; 
//--> 
</script> 
<script type="text/javascript" src="http://feed.surfing-waves.com/js/rss-feed.js"></script> 
<!-- end sw-rss-feed code -->
</center>

<hr/ >
<center><img title="sports" src="http://www.wgclradio.com/images/sports.jpg"   /></center>
<table>
<tr>
<td>
<a href="http://www.wgclradio.com/2017/08/wgcl-monroe-countys-home-of-the-colts/ " ><img src=" http://wgclradio.com/images/Colts150.jpg"></a>
</td>
<td> 
<a href="http://www.wgclradio.com/category/sports/reds-baseball/" ><img src="http://wgclradio.com/images/Reds150.jpg"></a>
</td>
</tr>
<tr>
<td>
<a href="http://www.wgclradio.com/category/sports/pacers-basketball/" ><img src="http://www.wgclradio.com/wp-content/upLoads/2019/01/Pacers-Logo.png"></a>
</td>
<td>
<a href="http://www.wgclradio.com/2017/08/sunday-night-football-on-wgcl/" ><img src="http://wgclradio.com/images/NFL150.jpg"></a>
</td>
</tr>
</table>
<a href="https://publicfiles.fcc.gov/am-profile/wgcl"> WCGL Public File</div>
		</li>
	
	</ul>

	<!-- begin l_sidebar -->

<div id="l_sidebar">

	<ul id="l_sidebarwidgeted">
	
					
	
<div id="wx_module_3205">
   <a href="http://www.weather.com/weather/local/USIN0046">Bloomington Weather Forecast, IN</a>
</div>

<script type="text/javascript">

   /* Locations can be edited manually by updating 'wx_locID' below.  Please also update */
   /* the location name and link in the above div (wx_module) to reflect any changes made. */
   var wx_locID = 'USIN0046';

   /* If you are editing locations manually and are adding multiple modules to one page, each */
   /* module must have a unique div id.  Please append a unique # to the div above, as well */
   /* as the one referenced just below.  If you use the builder to create individual modules  */
   /* you will not need to edit these parameters. */
   var wx_targetDiv = 'wx_module_3205';

   /* Please do not change the configuration value [wx_config] manually - your module */
   /* will no longer function if you do.  If at any time you wish to modify this */
   /* configuration please use the graphical configuration tool found at */
   /* https://registration.weather.com/ursa/wow/step2 */
   var wx_config='SZ=160x600*WX=FHW*LNK=SSNL*UNT=F*BGC=0008a7*MAP=CSC|null*DN=wcglradio.com*TIER=0*PID=1103490123*MD5=668a15f0dc40c8715163f8f4d8d2337f';

   document.write('<scr'+'ipt src="'+document.location.protocol+'//wow.weather.com/weather/wow/module/'+wx_locID+'?config='+wx_config+'&proto='+document.location.protocol+'&target='+wx_targetDiv+'"></scr'+'ipt>');  
</script>
	
	</ul>
	
</div>

<!-- end l_sidebar -->	
	<!-- begin r_sidebar -->

<div id="r_sidebar">

	<ul id="r_sidebarwidgeted">
	
			
	
	</ul>
	
</div>

<!-- end r_sidebar -->	
</div>

<!-- end sidebar -->			
</div>

<!-- The main column ends  -->

<!-- begin footer -->

<div style="clear:both;"></div>

</div>
</div>

<div id="footerbg">

	<div id="footer">
	
		</div>
		
		<!--Replace the # below with the destination url.-->
		
		<div class="footer5">

			<p>Copyright &copy; 2018 &middot; All Rights Reserved</p>
                        <p><a href="http://www.wgclradio.com/wp-content/upLoads/2019/03/WGCL_WTTS_Public_File_Report_2018-19.pdf">EEO</a> | <a href=http://www.wgclradio.com/contest-rules/>General Contest Rules</a> | <a href=http://www.wgclradio.com/?page_id=1010>User Agreement and Privacy Policy</a> | <a href=http://www.wgclradio.com/wp-admin>Login</a></p>
		</div>
		
	</div>
	
</div>

<link rel='stylesheet' id='mediaelement-css'  href='http://www.wgclradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wgclradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wgclradio.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.wgclradio.com\/2013\/02\/glass-in-the-morning\/":[0,0,"http:\/\/www.wgclradio.com\/category\/glass-blog\/"],"http:\/\/www.wgclradio.com\/2013\/02\/your-money-with-david-hays\/":[0,0,"http:\/\/www.wgclradio.com\/category\/localprograms\/your-money\/"],"http:\/\/www.wgclradio.com\/2013\/02\/joe-smith-sportstalk\/":[0,0,"http:\/\/www.wgclradio.com\/category\/localprograms\/sportstalk\/"],"http:\/\/www.wgclradio.com\/2013\/02\/community-calendar\/":[0,0,"http:\/\/www.wgclradio.com\/community\/calendar\/"],"http:\/\/www.wgclradio.com\/2014\/04\/the-cincinnati-reds-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/category\/sports\/reds-baseball\/"],"http:\/\/www.wgclradio.com\/2014\/05\/win-tickets-to-the-indianapolis-500\/":[0,0,"http:\/\/www.wgclradio.com\/2013\/05\/indianapolis-500-on-wgcl\/#win"],"http:\/\/www.wgclradio.com\/listen\/stream\/":[1,0,"http:\/\/streamdb7web.securenetsystems.net\/v5\/WGCL"],"http:\/\/www.wgclradio.com\/2014\/08\/the-nfl-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/category\/sports\/sunday-night-football\/"],"http:\/\/www.wgclradio.com\/2014\/08\/this-morning-americas-first-news-on-wgcl\/":[0,0,"http:\/\/www.wgclradio.com\/listen\/schedule\/"],"http:\/\/www.wgclradio.com\/2017\/08\/highschool-football\/":[0,0,""],"http:\/\/www.wgclradio.com\/2013\/08\/alzheimers-walk-2017\/":[1,0,""],"http:\/\/www.wgclradio.com\/2017\/09\/school-closing-banner\/":[0,0,""],"http:\/\/www.wgclradio.com\/2017\/11\/x-mas-banner\/":[0,0,""],"http:\/\/www.wgclradio.com\/2017\/11\/50th-anniversary-rose-bowl-celebration-2\/":[0,0,""],"http:\/\/www.wgclradio.com\/2017\/11\/high-school-basketball-on-wgcl\/":[0,0,""],"http:\/\/www.wgclradio.com\/2018\/01\/super-bowl-lii-on-wgcl\/":[0,0,""],"http:\/\/www.wgclradio.com\/2017\/05\/joe-smith-appreciates-your-thoughts\/":[0,0,""],"http:\/\/www.wgclradio.com\/2013\/02\/the-bloomington-review\/":[0,0,""]},"siteURL":"http:\/\/www.wgclradio.com","siteURLq":"http:\/\/www.wgclradio.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgclradio.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='http://www.wgclradio.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.wgclradio.com/wp-content/plugins/powerpress/player.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.wgclradio.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='http://www.wgclradio.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgclradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-202001.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'15133379',v:'ext',post:'34329'});
var load_cmc = function(){linktracker_init(15133379,34329,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7962105-2");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-7962105-2");
pageTracker._trackPageview();
} catch(err) {}</script>